ontape -c error
Posted in 1999
Topics: Backup & Restore, Logging & Checkpoints, Versions, Editions & End-of-Life
when i'm running ontape -c over a informix IDS 7.30 UC3 and HPUX 10.20
i received an error like this "shmat: [22] operating system error"
repeated 4 times
i think this occurs when a logical log is full, and the ontape command
backup it, then
comes the error to screen.
i tried : - changing the block size of the tape.
- redirecting to /dev/null.
but nothing changes.
does anyone know why?
Thanks in Adv.
Ruben
You do not have enough share memory permitted in the kernel configuration. You
will have
to increase all the shm parameters in the kernel SYSTEM file and build and boot
a new
kernel. Check the release notes for values that work.
Art S. Kagel
Ruben Derbapyan wrote:
>
> when i'm running ontape -c over a informix IDS 7.30 UC3 and HPUX 10.20
> i received an error like this "shmat: [22] operating system error"
> repeated 4 times
> i think this occurs when a logical log is full, and the ontape command
> backup it, then
> comes the error to screen.
>
> i tried : - changing the block size of the tape.
> - redirecting to /dev/null.
>
> but nothing changes.
>
> does anyone know why?
>
> Thanks in Adv.
>
> Ruben