Problems with onbar
Posted in 2003
I have IDS 7.3 uc2 on SCO 5.05 and use onbar for backups.
I am getting the error below in the root mail ..
Informix Storage Manager Savegroup: (alert) ISMData completed, 1 client(s)
(sage
Failed)
Start time: Mon Aug 04 09:26:16 2003
End time: Mon Aug 04 09:26:23 2003
--- Unsuccessful Save Sets ---
* sage:index 1 retry attempted
* sage:index sh: save: not found
* sage:bootstrap 1 retry attempted
* sage:bootstrap sh: save: not found
I reported this to informix support and they said it should be ok as all the
data in the bar_act.log seems to be OK.
I tried a test restore yesterday and got the error below (from bat_act.log)
2003-08-09 22:07:40 23506 23505 /u1/app/informix/bin/onbar_d -r traindbs
2003-08-09 22:07:57 23506 23505 Successfully connected to Storage Manager.
2003-08-09 22:09:02 23506 23505 Begin salvage for log 61018.
2003-08-09 22:09:04 23506 23505 Completed salvage of logical log 61018.
2003-08-09 22:09:17 23506 23505 Successfully connected to Storage Manager.
2003-08-09 22:10:13 23506 23505 Begin cold level 0 restore traindbs.
2003-08-09 22:10:13 23506 23505 ERROR: Unable to write restore data to the
dat
abase server: restore reserved pages failed .
the restore didnt work !!
Has anyone else seen the Unsuccessful Save Sets error and fixed it ?
ONBAR is CRAP !!!
I think I need to use ONTAPE !!