Re: Help! Cant start database service
Posted in 1999
I had same problem when I tried to install Microsoft Service Pack 4 or 5. Only when I remove them and install Service Pack 3 Informix services work properly. -----Original Message----- From: Richard Auslander <rich@airflash.com> To: informix-list@iiug.org <informix-list@iiug.org> Date: 11 ''''''' 1999 '. 9:38 Subject: Re: Help! Cant start database service >Yes .... you're using a Microsoft operating system. ;-) > >sjoshi@ingr.com wrote: > >> Hello All >> I had my informix dynamic server (7.3) running fine till a few days >> back. Now the dynamic server service and the informix messenger service >> won't start automatically and if I try to start the server, it does >> start but I'm unable to connect to it. If I try to start the messenger >> service, it say "Could not start service, A windows internal error has >> occured" >> Could someone please let me know what's going on... >> >> thanks >> Sunit >> >> Sent via Deja.com http://www.deja.com/ >> Before you buy. > >-- >Richard C. Auslander >Database Manager > >AirFlash, Inc. >1733 Woodside Rd., Suite #110 >Redwood City, CA 94061 >(650) 556-7928 > >www.airflash.com > >