Re: How to configure Replication with IECC?
Posted in 1998
>Hello, > >We are configuring Replication for Informix between a server on NT as >primary server and other in AIX as secondary server (target). > > 1.- It is necessary to define each server in a server group inside >IECC Yes. ER works from a tcp connection within the group. You must include an "i=xxx" option within the group and g=xxx option on each of the connections within the group. Actually the idea of server group is really misleading. The only thing that is a "group" about it is that they comprise a group of interfaces to a given server. > 2.- what operations should be made on AIX and NT. You can define all of ER on repman or by using the "cdr" command. You will need to define each of the servers and the replicates. Finally you will need to start the replicates. > 3.- We have tried to define two server groups one for AIX and other >for NT, but Replication manger returns an error 62 (say the ER on AIX is >not running). How can we start replication on AIX for targeting data >from NT?. When you get this error, you should also be getting a message asking if you want to start ER on that server. Are you not getting this? > >thanks in advance > >Daniel Arribas Madison Pruet