unable to initialize database
Posted in 1999
Andre Koppel — — source: Informix-list mailing list archive (1991-1998)
Im am running DS on a Linux-computer. A database with several tables works
fine over a period of several months. Yesterday I tried to completely rebuild
the server. I tried "oninit -i" after I have restarted the computer. But
oninit shows the error-message "Fatal error in shared memory initialization".
There is no difference (within the config-files) between the first
initialization (some months ago) and the new try.
--
Andre Koppel Software
TCP/IP for QNX 2.x
GPIB for QNX4.x
at http://www.akso.de
and http://www.swd.de