Re: Start informix database
Posted in 2004
May be you have more than one Informix's instances
and your missed database was not created in the
instance where you are looking for it.
Send us the content of your sqlhosts file and
the result of :
echo $INFORMIXSERVER
Regards
----- Original Message -----
From: "madiego" <madiego@qf21.com>
To: <informix-list@iiug.org>
Sent: Tuesday, August 03, 2004 1:04 PM
Subject: Start informix database
> Hello,
>
> I had an informix database in the unix server. The server has been
> restarted and now I can't start the database.
> I execute 'oninit' and only can started the default database but not
> the database that I created.I haven't errors.
> The configuration of INFORMIXDIR, INFROMIXSERVER, sqlhosts and
> onconfig is correct.
>
> What can I do?
>
> Regards,
>
sending to informix-list