I have configured the
NETTYPE onsoctcp,1,50,NET on the onconfig - file
and the sqlhosts file to:
oopen_odbc onsoctcp oopen sqlturbo
the sqlturbo service is in the services - file.
I do not get a connection to the database. The setnet -error on windows side
is -908 (cannot find dbserver oopen_odbc)
What is going wrong ????
cu MC
↪ replying to Marcus Hammer
Marcus Hammer wrote:
>
> I have configured the
> NETTYPE onsoctcp,1,50,NET on the onconfig - file
> and the sqlhosts file to:
>
> oopen_odbc onsoctcp oopen sqlturbo>
> the sqlturbo service is in the services - file.
>
> I do not get a connection to the database. The setnet -error on windows side
> is -908 (cannot find dbserver oopen_odbc)
>
> What is going wrong ????
Did you have the engine up while you were changing the onconfig file?
If so, did you restart the engine after you made those changes?
If you did, run onstat -g ath on the server and see if you have a thread
running called "soctcppoll". If not look in your online log for errors,
maybe the networking thread failed to start for some reason.
What's the client SDK running on? The same machine? What kind of
client ODBC program are you using? If it's on a PC did you configure
the SQLHOSTS registry hive with setnet?
Rob Z.