RE: Problems starting IDS 7.30.TC7 on Windows NT SP4.
Posted in 1999
In the Control Panel for this service, WHO are you trying to start this service as - startup option for this service ? (This is unrelated to who you are logged in as). Make this the same as the domain that you were logged into when Informix was installed. The user listed in control panel must belong to ix-admin (see install instructions) group. Murray Wood -----Original Message----- From: Martinez, Miguel (Mabe,Lav,Ti) [SMTP:miguel.martinez@mabe.ge.com] Sent: Thursday, June 10, 1999 5:06 AM To: informix-list@iiug.org Subject: Problems starting IDS 7.30.TC7 on Windows NT SP4. Importance: High When i try to start informix dynamic Server, the following message appears "Only informix user can start informix dynamic server" this message appears when i logged on with the informix's user. When i try to start the service on the control panel , error 2140 appears.