I fixed this by copying the file to $INFORMIXDIR/msg.
BUT, this was masking another problem which is that on Solaris 2.5.1, if I
turn optimisation off (i.e. the c files produced indirectly by 4gl are not
compiled with -O), the application failed to run. Sun and Informix did their
mutual shrug thing, so I just turned optimisation back on...
Kevin
-----Original Message-----
From: Harold Luse [mailto:hluse@vth.colostate.edu]
Sent: Tuesday, April 21, 1998 7:22 PM
To: informix_list
Subject: netsrv.iem
Does anyone know what the file netsrv.iem is for?
We are getting the following error:
Date: 04/20/1998 Time: 16:22:54
4GL run-time error number -25580.
Cannot open file 'netsrv.iem'.
Netsrv.iem aparently is an executable in the $INFORMIXDIRmsg/en_us/0333
directory. The problem seems to occur with heavy network use. Anyone
care to pontificate on this one?
Informix 7.23 UC6
AIX 4.2.1
RS6000 model F50
TIA
====================================================================
Harold Luse Phone: (970) 491-4120
Veterinary Teaching Hospital Fax: (970) 491-1275
Colorado State University Pager: (970) 229-8173
Fort Collins, Colorado USA E-mail: hluse@vth.colostate.edu
====================================================================