Informix-net over Token-ring
Posted in 1997
Hi, I'm trying to run Informix-net 5.01 on a Windows NT 4.0 workstation over TCP/IP. The server is a RS/6000 with an Informix database on it. When you try to connect with Ilogin from a Token-ring client it always fails with a Sqlcode = -932 and afterwards a winsock error getservbyname WSANO_DATA. But when you try this from an ethernet client there is absolutely no problem. This sitaution has been here for a few years and is getting very annoying now because we had to implement a small ethernet for the few clients using this application. When we contacted Informix they told us that this was a Winsock problem and that they had nothing to do with it. But they also told me that there were a few customer's over the world running in the same environment. So if any of you know of a solution for this kind of problem, I would be glad to hear it ? TIA Carlos