Re: OnCockpit
Posted in 1998
Nils,
Stupid question. Was onprobe started on the same service? Any hints in
onprobe logfile?
Jason
On Wed, 28 Jan 1998 15:11:12 +0100, Nils van der Laan <NilsL@simac.nl>
wrote:
>
>A have (a hopefully simple) question:
>
>When I try to start the oncockpit utility (Informix 7.24UC1 on Solaris
>2.6), it returns the folowing message:
>
>$ oncockpit -service oncockpit>
>15:05:46 SYSTEM STARTUP-FATAL LS_client_add_session: errno=146:
>Connection
> refused, -55276: connect( ) to host 'ERPSUN1' using service
> 'oncockpit' failed.
>15:05:46 COCKPIT STARTUP-FATAL main_loop: -55411: Could not open session
>with
> OnProbe running on host 'ERPSUN1', using service 'oncockpit'.
>
>The service "oncockpit" was added to the /etc/services file (oncockpit
>1555/tcp #DB/Cockpit)
>
>What could be the problem?
>
>Nils van der Laan
>Nils.Laan@simac.nl