Informix on SCO Unixware
Posted in 1999
Topics: General Discussion
Hi there! (sorry for the other empty message pressed the wrong key) I have a problem with Informix 7.30 on SCO unixware.. after a while when running this error starts to happen when we try to connect listener-thread: err = -25574: oserr = 24 errstr = : Network driver cannot open the network device can someone tell me what this means? is it a limitations on number of tcp-connections that the database can open, or that sco can have open? is this a SCO-problem or a informix-problem? Christian Andersson
In article <chUw3.402$Kk2.2349@news1.online.no>, Christian Andersson <ca@ofs.no> writes >Hi there! (sorry for the other empty message pressed the wrong key) > >I have a problem with Informix 7.30 on SCO unixware.. > >after a while when running this error starts to happen when we try to connect > >listener-thread: err = -25574: oserr = 24 errstr = : Network driver cannot open >the network device > I have seen a similar problem under SCO Openserver using Informix 4gl. Check that the c4gl script find the shared library for TLI operation (TLILIB environment variable in the script- ??) if not it picks up the nettlitub.a library which causes this error. The TLILIB should point to a tli library under /usr/lib. ls /usr/lib/*nsl*.so should show you which library to use instead of nettlistub.a > >can someone tell me what this means? is it a limitations on number of tcp- >connections that the database >can open, or that sco can have open? > >is this a SCO-problem or a informix-problem? > >Christian Andersson > -- David Williams