ONBAR restore from disk - Objects not found
Posted in 2003
Hello, We are trying to perform an imported restore from a backup to filesytem (instead of tape, for speed purposes) We are trying this with two Informix instances. We were succesfull with both instances with a restore from tape. We were successful with one instance (small, only 32 GB) from filesystem. The other instance (375GB) fails with messages like: XBSA Error (BSAQueryObject): Backup object does not exist in Storage Manager. WARNING: ON-Bar was unable to get backup record of lllaw001_dbs from storage manager. However, not all dbspaces fail, only about 1/4 of them. Rootdbs restores just fine. Does anybody know why this behavior might occur??? HPUX 11.11 IDS 7.31.UD3 - 32bit Legato Networker Server ver 6.1.1 Legato Networker Client (source) - 6.1.1 Legato Informix Knowledge Module (source) 2.0 - 32bit Legato Networker Client (source) - 5.5.1 Legato Informix Knowledge Module (source) 1.1 - 32bit Any help would be much appreciated. Brandt Edwin Yankee Candle Company