RE: Having issues with jsps
Posted in 2016
Hi,
On Linux el6.x86_64, and informix 11.50.FC9: I have installed java and the
jdbc driver, and when I try to run a remove jar command, I am getting an error
loading a library, libjsig.so. I have checked the library is there in the jdk
directory. Here is the error:
15:22:00 Booting Language <java> from module
<$INFORMIXDIR/extend/krakatoa/lmjava.so>
15:22:00 Loading Module <$INFORMIXDIR/extend/krakatoa/lmjava.so>
15:22:00 The C Language Module </dbengines/informix/extend/krakatoa/lmjava.so>
loaded
15:22:00 Loading Module <informix.jvp.dbapplet.impl.JarHandler>
15:22:00 Got the mutex
15:22:00 LD_LIBRARY_PATH=/dbengines/informix/extend/krakatoa/jre/bin/j9vm
15:22:00 Cannot load lib
/dbengines/informix/extend/krakatoa/jre/bin/j9vm/libjvm.so: error :
libjsig.so: cannot open shared object file: No such file or directory
Here is the SQL that I am trying to run:
EXECUTE PROCEDURE sqlj.remove_jar('allocate_inventory');
If you need further information, please let me know.
Any help you can provide will be greatly appreciated.
Sincerely,
Mary Villagomez
This message, including any attachments, is the property of Sears Holdings
Corporation and/or one of its subsidiaries. It is confidential and may contain
proprietary or legally privileged information. If you are not the intended
recipient, please delete it without reading the contents. Thank you.