SE 7.1 and SCO UNIX V3.2v4.2 problems
Posted in 1995
I am attempting to run SE on SCO UNIX v3.2.4.2. I have it running
on a 486 and am having serious problems. No matter how I configure
it, I can never execute more than a very simple query. For example, I can
execute the SQL
select * from ordersbut NOT
select po, customer, orderno from orders
It's not just in the select statement that failures occur. Any SELECT
INTO of more than 3 columns, and a more that one clause WHERE
statement, will fail.
dbaccess accepts the SQL query (there are no syntax errors) but in
attempting to execute it, fails. The actual error message depends upon the
nettype setting in sqlhosts, but is always related to server failure.
e.g. with nettype set to setlitcp, I get the message "broken communication
bad file number". I have tried setting up sqlhosts nettype as both
setlitcp and seipcpip. I've tried all sorts of combinations. Support at
Informix can't come up with a solution so far.
File permissions are correcly set, as are environment variables.
I'd really appreciate some advice on this, or to hear from anyone running
SCO and SE 7.1
Thanks,
Kate