Re:Informix on NT 4.0 Sp4
Posted in 1999
Topics: Installation, Setup & Upgrades, Versions, Editions & End-of-Life
You will continue to get that error until you uninstall SP4 and re-install SP3. I suspect you get that problem because Informix does not support SP4 on NT4. Like you said, I've managed to get the messenger service to work on rare occasions, however, I believe I had SP3 on the machine then loaded SP4. If that wasn't it, then I have no idea. Further, I have no idea what version of Informix you are trying to run. On NT I am using IDS 7.30. Informix may support SP4 for other versions. S.M.Pasco ____________________Reply Separator____________________ Subject: Informix on NT 4.0 Sp4 Author: <mackeyha@musc.edu> Date: 5/8/99 5:00 PM Wise Gurus, your humble servant begs your wisdom and assistance... As part of Netscapes SuiteSpot an Informix database was included, and it was a beast to install, but relatively stable after that. Trouble is the Messenger Service sometimes refuses to start, no matter what I do. This has occured before, and I got it started, but this time it is a no go. Can't remember what I did the last time! (I suspect an act of God...) Any recommendations from the gurus would be grately appreciated. The error: "The Informix-Messenger Service did not start. Error#2140 A windows internal error occured."
Informix has released version 7.30.TC7 that fixes this problem. In order to be Y2K compliant you will have to get that version. Dave <spasco@unibiz.com> wrote in message news:7h7i97$8mh$1@news.xmission.com... > > > You will continue to get that error until you uninstall SP4 and re-install SP3. > I suspect you get that problem because Informix does not support SP4 on NT4. > Like you said, I've managed to get the messenger service to work on rare > occasions, however, I believe I had SP3 on the machine then loaded SP4. If that > wasn't it, then I have no idea. > Further, I have no idea what version of Informix you are trying to run. On NT I > am using IDS 7.30. Informix may support SP4 for other versions. > > S.M.Pasco > > ____________________Reply Separator____________________ > Subject: Informix on NT 4.0 Sp4 > Author: <mackeyha@musc.edu> > Date: 5/8/99 5:00 PM > > Wise Gurus, your humble servant begs your wisdom and assistance... > As part of Netscapes SuiteSpot an Informix database was included, and it > was a beast to install, but relatively stable after that. Trouble is > the Messenger Service sometimes refuses to start, no matter what I do. > This has occured before, and I got it started, but this time it is a no > go. Can't remember what I did the last time! (I suspect an act of > God...) > Any recommendations from the gurus would be grately appreciated. The > error: > "The Informix-Messenger Service did not start. Error#2140 A windows > internal error occured." > > >
Dave Osmon <dwosmon@ingr.com> schrieb in im Newsbeitrag: $$EUBBzm#GA.154@pet.hiwaay.net... > Informix has released version 7.30.TC7 that fixes this problem. In order to > be Y2K compliant you will have to get that version. This is wrong (Sorry). The Problem is still existing with Version 7.30 TC 7. At TC 8 it should be fixed (as INFORMIX told us). With TC 7 You might have Problems to install at NT 4.0 SP 4. We install yet at SP 3 and upgrade then to SP 4... But there is still another Problem: It is not guaranteed, that Informix will start every time after a Reboot... This Problem should be also fixed at TC 8 ( I hope, and INFORMIX told us). Christof