Posted in 2004
Topics: Server Administration, Security, Permissions & Auditing
Is there a way to take a database offline from a 9.4 Informix instance with out taking the whole of the Informix server offline. The reason is that we have a test databases that we don't want any users to connect to it. Not even by using a DBA password. thanks Alexis
1. Remove connect permissions. 2. Rename the database. Neither one of these would work if the user trying is Informix - but you should be controlling that.
We use strictly necessary cookies to make this site work. With your consent we’d also use optional cookies for analytics and marketing. You can accept all, reject all, or choose. Read our Cookie Policy.