Hello good people,
SElinux is disabled. After IDS rpm install:
cd /opt/informix
./installserver #after entering the licence key produces the following
error:
etc/install: line 197: 4956 Segmentation fault $BRAND -n -s
$SERNUM $KEY $NAM
Installation of Informix Dynamic Server failed.
Looks like FC8 does not like 7.30 binaries.
Any solution?
Please try to help.
Thanks in advance.
J Dubal.
↪ replying to jdubal@gmail.com
jdubal@gmail.com wrote:
> SElinux is disabled. After IDS rpm install:
> cd /opt/informix
> ./installserver #after entering the licence key produces the following
> error:
>
> etc/install: line 197: 4956 Segmentation fault $BRAND -n -s
> $SERNUM $KEY $NAM
> Installation of Informix Dynamic Server failed.
>
> Looks like FC8 does not like 7.30 binaries.
> Any solution?
Use a newer version of IDS?
I can't guess how old that version is, but it likely existed in the
previous millennium and should be retired by now.
The trouble is likely changes in the C libraries. If you wanted to
install an archaic set of C libraries that matched those in use when IDS
7.30.UC7 was released, you might be in with a chance. On average, it is
probably better to upgrade, though - less likely to leave you bald from
tearing your hair out.
--
Jonathan Leffler #include <disclaimer.h>
Email: jleffler@earthlink.net, jleffler@us.ibm.com
Guardian of DBD::Informix v2007.0914 -- http://dbi.perl.org/
publictimestamp.org/ptb/PTB-1958 sha384 2007-12-06 06:00:04
605350F29123CB1CDA007CC97DB07010518D79C39A2121C716C36F233B10D9196D0494
84CC00E1ACA8630EDAE192F2C