Informix on a PC - problem 2
Posted in 1991
Make that _two_ urgent problems... As I mentioned in the last note, my PC is on a network. The other problem I have is accessing the Unix server using I-net. "remsql" starts ok, but then "fglgo" exits with "error number -408" "an invalid message type received from the database engine". On the Unix box I am running sqlexecd with the log option. The logfile reports "sqlexec pcnodename pcusername -p" as I would expect, but sqlexec itself never gets started. (If I start sqlexecd with $SQLEXEC pointing to my own program to create a log record, then my own program doesn't get started...). My software versions (again) are: PC: DOS 5.0, RDS/I-net 2.10.06E Unix: I-net/SE 4.00.UE1 Thanks for any suggestions on this one... Hugh.