Onbar/adsm node name problem
Posted in 1999
I have two systems, say A and B, both running an instance of 7.24.UC5, the A box has ADSM server 3.1.06 as well. Backups complete without any error messages, the adsm log shows backups from B as coming from node B, backups from A coming from node A. Now restores are not as smooth. Restore from B works, (adsm shows request from node B), but when I try to restore server A, I get "Attempt to authorize informix failed." As it turns out, the adsm log indicates that a request to connect came in from node "informix", instead of node "A". Authorizing adsm to serv node "informix" doesn't help much, now I'm getting: "Successfully connected to Storage Manager." "A system error occurred. Aborting XBSA session." The adsm log does not reveal anything. Has anyone encountered such errors? TIA Gabor -- Gabor Heppes IBM Global Services gaborh@au1.ibm.com Sent via Deja.com http://www.deja.com/ Share what you know. Learn what you don't.