Re: Help: Oninit fails !
Posted in 1997
Hr.Pfeiffer wrote:
>
> I am using INFORMIX 6.0 on an RM600 with SINIX 5.42 and a RAID -
Change to Online >= 7.23 !!
> System, where the dbspaces are located. For the chunks i am using
snip
> this always oninit fails with the messages.
>
> Bad chunk: (...list of chunks)
> Bad chunk: /dev/tempdbsp
Is that all ?
How many dbspaces/chunks ?
>
> Fatal error: Could not initialize shared memory segments.snip
> Arnold Pfeiffer
--
With best regards / Mit freundlichem Gru'
+=========================================================+
| Markus G. Holzbauer Siemens Nixdorf Germany |
| =================== INFORMIX Database Support |
| Online or not Online, that's the question here !? |
+=========================================================+