Re: hi Cant load informix online 5.2 on linux -8 ( rpm file)
Posted in 2004
Hi RATHER.
If you want to use always vt100, xterm -tn vt100.
If you get the 529 error, execute tbstat -
Make sure status is Online.
RSAM Version AJ5.20.UC1 -- OnLine -- Up 00:01:39 -- 4836 Kb
-529 Cannot attach to shared memory.
This error message appears prior to Version 6.0. Your application
program is unable to initialize its connection to the database server
because you are using a shared-memory implementation. Either the
database shared memory has not been initialized, or the maximum number
of users has already started using the system. Check the accompanying
ISAM error code for more information.
-123 ISAM error: no shared memory.
This implementation of ISAM uses shared memory; however, the
shared-memory partition has not been established. Contact the system
administrator or the person who installed the product.
Regards.
--
Tsutomu Ogiwara from Tokyo Japan.
ICQ#:168106592
>From: "RATHER" <myzahoor@yahoo.co.uk>
>To: "Jean Sagi" <jeansagi@myrealbox.com>
>CC: <informix-list@iiug.org>
>Subject: Re: hi Cant load informix online 5.2 on linux -8 ( rpm file)
>Date: Wed, 7 Jan 2004 06:44:30 +0300
>
>hi
>Thanks everboyd for help,
>
>Now the online 5.2 is online but still remaining lot of thinks.
>I used vt100, But every time i start terminal session i have to set the
>TERM
>every time,then only i can use tbmonitor properly It goese back to its
>"xterm " value when i logout from informix.. And after bringing the
>Onlines
>5.2 to online mode. When i exit and try to use DBACCESS i can't
>As soon as i apply DBACCESS it display me the error like :
>
>529: cant attach to shard memory .....
>123: ..............
>
>So why is it like that. Need your help please.
>
>thanks and regards
>
>RATHORE
>
>----- Original Message -----
>From: "Jean Sagi" <jeansagi@myrealbox.com>
>To: "RATHER" <myzahoor@yahoo.co.uk>
>Cc: "Carmen Constantinescu" <carmen@wylog.com>; <informix-list@iiug.org>
>Sent: Tuesday, January 06, 2004 4:38 PM
>Subject: Re: hi Cant load informix online 5.2 on linux -8 ( rpm file)
>
>
> > If anso doesn't work try vt100, or if you are inside X, use xterm.
> >
> > Chucho!
> >
> > RATHER wrote:
> >
> > > hi
> > > Ok i will try this. But i would like to tell you that i am using linux
>8
>on
> > > my persone l Computer which is a pantium 3 500 Mhz Process and 256 mb
>ram
> > >
> > > ----- Original Message -----
> > > From: "Carmen Constantinescu" <carmen@wylog.com>
> > > To: "RATHER" <myzahoor@yahoo.co.uk>; "Andrew Hamm" <ahamm@mail.com>
> > > Cc: <informix-list@iiug.org>
> > > Sent: Tuesday, January 06, 2004 11:10 AM
> > > Subject: Re: hi Cant load informix online 5.2 on linux -8 ( rpm file)
> > >
> > >
> > >
> > >>Hello Rather,
> > >>
> > >>Try
> > >>
> > >>TERM= ansi
> > >>export $TERM
> > >>
> > >>Regards,
> > >>Carmen
> > >>
> > >>----- Original Message -----
> > >>From: "RATHER" <myzahoor@yahoo.co.uk>
> > >>To: "Andrew Hamm" <ahamm@mail.com>
> > >>Cc: <informix-list@iiug.org>
> > >>Sent: Tuesday, January 06, 2004 7:13 AM
> > >>Subject: Re: hi Cant load informix online 5.2 on linux -8 ( rpm file)
> > >>
> > >>
> > >>
> > >>>thnaks
> > >>>and hello,
> > >>>i go through many environments steetings. yeh i am using linux Red
>hat
>8
> > >>>No the problems are diferent.
> > >>>When i run BDACCESS command it give me the following error " The
>type
> > >
> > > of
> > >
> > >>>your terminal is unknown to the system."
> > >>>
> > >>>I set the termcam and exported it in .bash_profile
> > >>>when i check env command it shows TERM = xterm
> > >>>
> > >>>I tried to set to TERM=VT100 or VT420
> > >>>But still the same i can't find changes in env Environment variable
> > >>
> > >>which
> > >>
> > >>>is TERM=xterm
> > >>>
> > >>>and i can't use keyborad arrow keys in TBMONITOR , When i prsess
>arrow
> > >>
> > >>key
> > >>
> > >>>to navigate through the menus it displays me control characters lie
>C^
> > >>>C^M^ etc /.............................
> > >>>
> > >>>So please need your sugestion and help to follow.
> > >>>
> > >>>Your help is appreciated.
> > >>>
> > >>>REGARDS
> > >>>
> > >>>RATHORE
> > >>>
> > >>>
> > >>>----- Original Message -----
> > >>>From: "Andrew Hamm" <ahamm@mail.com>
> > >>>To: <informix-list@iiug.org>
> > >>>Sent: Monday, January 05, 2004 2:34 AM
> > >>>Subject: Re: hi Cant load informix online 5.2 on linux -8 ( rpm file)
> > >>>
> > >>>
> > >>>
> > >>>>RATHER wrote:
> > >>>>
> > >>>>>hello friends.
> > >>>>>
> > >>>>>How are you. As i said. I did open and loaded the rpm file into
> > >>>>>/opt/infomix directory.
> > >>>>>and then copied the all contents to /usr/infomrix directory. From
> > >>>>>/usr/infomix i run from root . / installonline and the online
> > >
> > > started
> > >
> > >>>>>installion with some warnings and finally displayed the messaged
> > >
> > > that
> > >
> > >>>>>installation comeplete sucessfully.
> > >>>>>
> > >>>>>But when logingin into usr/infomix bu user infomrix. i cannt run
>any
> > >>>>>command like tbmonitor. dbaccess etc. it gives me the errore
> > >>>>>messeager like " SEGMENTATION FAULT"
> > >>>>>
> > >>>>>AND DO NOTHING.,
> > >>>>>
> > >>>>>
> > >>>>>wHAT IS THIS. as the installion did not ask me any License or Key
> > >>>>>number. Waiting for your respones early.
> > >>>>
> > >>>>Is this on RedHat by chance? If so find the option to RPM which
>allows
> > >>
> > >>you
> > >>
> > >>>>to relocate the install. That's if you want to relocate...
> > >>>>
> > >>>>Also, check out the settings for $LD_LIBRARY_PATH. Mine is
> > >>>>
> > >>>>LD_LIBRARY_PATH=/usr/informix/lib:/usr/informix/lib/esql> > >>>>
> > >>>>Make sure $LD_LIBRARY_PATH, $INFORMIXDIR, $INFORMIXSERVER and
> > >
> > > $ONCONFIG
> > >
> > >>>are
> > >>>
> > >>>>exported. Make sure they have proper values. If in doubt, post your
> > >>>
> > >>>current
> > >>>
> > >>>>values.
> > >>>>
> > >>>>
> > >>>>
> > >>>
> > >>>sending to informix-list
> > >>>
> > >>
> > >>sending to informix-list
> > >>
> > >
> > >
> > > sending to informix-list
> > >
> >
> > --
> >
> > Atte,
> >
> > Jesus Antonio Santos Giraldo
> > -----------------------------------
> > jeansagi@myrealbox.com
> > jeansagi@netscape.net
> >
> > sending to informix-list
> >
>
>sending to informix-list
_________________________________________________________________
Add photos to your messages with MSN 8. Get 2 months FREE*.
http://join.msn.com/?page=features/featuredemail
sending to informix-list