HELP: Informix doesn't come up anymore
Posted in 2003
Topics: Error Codes & Troubleshooting, Server Administration, Logging & Checkpoints
Hi,
your help is greatly appreciated on this matter !!
Yesterady somebody rebooted the NT server in the middle of an import.
When starting oninit, we get following error:
the af.xxxx file
12:26:32
12:26:32 Informix Dynamic Server Version 7.31.TC2 Software Serial Number
AAC#J726137
12:26:32 Assert Failed: No Exception Handler
12:26:32 Who: Session(2, informix@, 0, 0)
Thread(7, soctcppoll, 0, 7)
Exception at Addr: 0x77f64ab3, TOS: 0x25561ca8, FP:0x25561d60, Exc: c0000005
12:26:32 Results: Exception Caught. Type: MT_EX_OS, Context: mem
12:26:32 Action: Please notify Informix Technical Support.
---------------------------------
Begin System Alarm Program Output
---------------------------------
+-+-+-+-+-+-+-+-+-+-+-+-+-+
SYSALARMPROG Debug Info ON
+-+-+-+-+-+-+-+-+-+-+-+-+-+
Arguments:
AF_CLASS = 3
AF_ID =
AF_FILE = \\tmp\\af.3ef9958
SES_ID = 2
RSTCB = 0x0
THREAD_ID = 7
TCB = 0x254f2d00
BITMASK = 513
AF_DIR = \\tmp
Bits on:
Global settings:
BLOCK_SYSTEM = off
DIAG_AFWARN = off
WRITE_TO_CONSOLE = off
DBA = informix
SEND_DBA_MAIL = off
RAS = rasnotice@informix.com
SEND_RAS_MAIL = off
COMPRESS = "None"
COMPRESS_SUFFIX =
DO_ONSTAT_G_ALL = off
DO_ONSTAT_A = off
PRINT_POOL = off
SHORT_BLOCK_TIME = 600
LONG_BLOCK_TIME = 3600
CONSOLE =
DUMPDIR = \\tmp
IBIN = E:\\INFORMIX\\bin
ONSTAT = E:\\INFORMIX\\bin\\onstat
ONCHECK = E:\\INFORMIX\\bin\\oncheck
ONMODE = E:\\INFORMIX\\bin\\onmode
Host Name: BAAN
Database Server Name: ol_baan
Date and Time of failure:
The current date is: Sat 05/03/2003
The current time is: 12:26:33.50
Shared memory file: "None"
===========------------- - - - - - -
onstat -m:
Informix Dynamic Server Version 7.31.TC2 -- Fast Recovery -- Up 00:00:16 --
347584 Kbytes
Message Log File: E:\\informix\\online.log
12:14:35 Checkpoint Completed: duration was 0 seconds.
12:14:44 See Also: af.3ef9683, shmem.3ef9683.0
12:16:49 \
Tim wrote: > Hi, > > your help is greatly appreciated on this matter !! > 12:26:32 Action: Please notify Informix Technical Support. The other 3528 lines of this post were just a waste of bandwidth.