Re: Please help: OWS don' trust me...(NT 3,51 OL 7.12)
Posted in 1996
} Hi, c.d.i.!
}
} Please help.
}
} I'm new to OWS&NT and I'm NOT a DBA, so please tolerate my stupidity &
} possible ignorance.
}
} After installing WorkGroup Server trial, I cannot use dbaccess ON THE
} SERVER, because:
}
} 956: Client host or user (...) is not trusted....
} (I can understand that, but I'm logged as informix (??), where does
} dbaccess looks?)
}
} 1: Not owner
} (This is supposed to be operating system error. Not owner of what?
} hosts.equiv ? rhosts?)
}
} I can connect to OL from Ilogin demo, but stores7 is missing (because
} HE does not trust me, so I can't create it).
}
} >From Setnet32 help: (Topic-Default Values)
}
} Quote:
} "If there are no values associated with any environment variable, ESQL
} uses following default values.
}
} .
} .
} .
} .
} .
} .
} "
} Un-quote. (The dots are important, somehow...)
}
} I can use SQL editor.
}
} In Space Explorer I can't do anything (Unable to communicate to the
} OWS, or I get Dr.Watson error: Exception: access violation, and then
} RECEIVE_FAILS and SEND_FAILS, and server goes to )&(%/&%)
}
} In Database Explorer I get "This database server is not supported by
} the Relational Object Manager (ROM)". Why?
}
} Thanks for any response ! ANY !
}
} Regards,
}
} Andrej Falout
}
}
Andrej,
Did you add both the local node name, and the fully qualified domain name
into the \\WINNT??\\system32\\drivers\\etc\\HOSTS.equiv file?
Example:
mynode
mynode.my.full.domain
Did you go into the Main --> Control Panel --> Services icon and make
sure that the INFORMIX-OnLine Workgroup Server, and the INFORMIX-OnLine
Server Agent are both configured with a "Startup Type" of "automatic"
and "Log On As:" "This account:" "informix"?
This may seem like a silly question, but did you remember to reboot the
Windows NT node after you finished installing and configureing the OWS
product?
I hope one of these suggestions help.
--
Regards,
Walter S. Tyszka (wstyszka@ingr.com) * Standard disclaimers apply *