Dans l'article <1992Nov2.202959.24795@informix.com>, dsimon@informix.com écrit :
>>Machine : 386DX 25 MHz, 8 Mo de RAM, VGA
>>Version d'Informix : 2.10.06
>>
>>Message d'erreur : DOS/16M error: Cannot run 286 protected mode within
>> Virtual 8086.
>
>Le message d'erreur que vous obtenez vous indique que, d'une manière ou d'une autre, votre
>machine se trouve en mode V86. Dans cet état, elle ne peut pas démarrer une application en mode protégé ;
>seul le mode réel est disponible en mode V86. Causes possibles... est-ce que vous essayez de lancer
>pstartsql et pisql depuis Windows ?
>
>Notez également que seules ces combinaisons sont autorisées :
>
>startsql et isql
>pstartsql et pisql
>pstartsql et isql
>
>vous ne pouvez pas utiliser startsql avec pisql.
C'est inexact ; startsql et pisql fonctionnent BIEN ensemble (du moins en 2.10.06).
>> Bob Beaulieu bobb@netcom.com
>don simon
--
Alan Denney aland@informix.com {pyramid|uunet}!infmx!aland
« Un léopard ne change jamais ses rayures »
-- Al Gore, vice-président élu