Re : Erreur dans l'archive de niveau 0
Posted in 2004
Translated from English by DrWatson — View original
Je vous recommande vivement de faire une mise à niveau, jetez un œil à la 9.40.FC4. Vous êtes encore en 9.21.HC4XI
La 9.21 arrive en fin de vie dans quelques semaines.
briceavila@hotmail.com (Brice Avila) a écrit dans le message news:<c46e3ec5.0406150657.4e575260@posting.google.com> :
> Vous devrez ouvrir un dossier auprès du support technique Informix et leur envoyer
> le fichier « /tmp/af.e507640c ». J'espère que cela vous aidera, et bonne chance.
>
> Brice Avila
> Minneapolis, Minnesota
>
> manojmisra55@yahoo.com (Manoj) a écrit dans le message news:<8424b6e4.0406150211.2eb34b89@posting.google.com> :
> > Bonjour à tous,
> >
> > J'obtiens une erreur lors de l'archivage de niveau 0, j'ai besoin d'aide pour trouver
> > la cause du problème.
> >
> > Nous ne parvenons plus à lancer une sauvegarde. Dans le fichier journal d'informix,
> > je vois les messages suivants :
> > 10:38:37 shmget: [ENOMEM][12]: key 5257481a: out of shared memory,
> > check system max shared memory segment size
> > 10:38:37 out of virtual shared memory
> > 10:38:37 Assert Failed: ISAM error: An error has occurred during
> > archive back up.
> > 10:38:37 Informix Dynamic Server 2000 Version 9.21.HC4XI
> > 10:38:37 Who: Session(17075358, informix@hqppm3, 9116, -193311328)
> > Thread(17293599, ontape, ee43ad04, 5)
> > File: rsarcutl.c Line: 126
> > 10:38:37 Action: init_arcbu()/SCBMALLOC()10:38:37 stack trace for
> > pid 3967 written to /tmp/af.e507640c