Re: not initialized
Posted in 1997
On 23 Jun 1997, Thuc Nguyen wrote: > I installed Online 7.22 on HP-UX 10.20 today. Alright, with you so far... > I started up engine and received error message. > > "share memory not initialized for INFORMIXSERVER "whse". Hrm. Sounds like the engine didn't start. > I looked at everything (sqlhosts, /etc/services, onconfig.coris) That's not everything. There's also your enviroment, the installation order that you took, your libraries ... you did read the release notes, right (in $INFORMIXDIR/release )? > Is there something I am missing? Yes. If there wasn't the engine would have initialized. Can you post your config files on an httpd server somewhere and send us the URL to take a look at them (oh, and post a 'set' output from informix)? > Thanks in advance for your response. [Grin] Thank you for your question, without which there would have been no responst. -Richard