Fatal error in ADM VP
Posted in 2017
Topics: Error Codes & Troubleshooting, Platform-Specific Issues
Hi,
We have a Linux ids 11.70fc8 server, that is where we replicate our databases.
In this server the backplane of the array fail. We replace the part, but now
informix doesn't start. In the log we see this message:
Fatal error in ADM VP,Then PANIC: Attempting to bring system down.
Also if we run oncheck -cR we see
a lot of this messages:
Log page error invalid unique ID (page_next), Log number 67, always the number
67
What can we do to start the engine?
Thanks in advance.
Hi,
Check in /var/log/messages for disk errors.
Run dmesg and check for current errors.
What RAID level used for the array storage, can you run a parity check on the
storage?
Check if the array still has errors.
Check if you have backups and log backups and can restore these to another
environment to check the restore works.
Otherwise open a case with IBM.
Regards,
David.
> On 24 October 2017 at 17:18 jorge valenzuela <jorgervt@gmail.com> wrote:
>
>
> Hi,
> We have a Linux ids 11.70fc8 server, that is where we replicate our
databases.
> In this server the backplane of the array fail. We replace the part, but now
> informix doesn't start. In the log we see this message:
> Fatal error in ADM VP,> Then PANIC: Attempting to bring system down.
>
> Also if we run oncheck -cR we see
> a lot of this messages:
> Log page error invalid unique ID (page_next), Log number 67, always the
number
> 67
>
> What can we do to start the engine?
>
> Thanks in advance.
>
>
>
*******************************************************************************
> Forum Note: Use "Reply" to post a response in the discussion forum.
>
Hi,
The level is raid 5
> El 24/10/2017, a las 10:33, "david@smooth1.co.uk" <david@smooth1.co.uk>
escribió:
>
> Hi,
>
> Check in /var/log/messages for disk errors.
>
> Run dmesg and check for current errors.
>
> What RAID level used for the array storage, can you run a parity check on the
> storage?
>
> Check if the array still has errors.
>
> Check if you have backups and log backups and can restore these to another
> environment to check the restore works.
>
> Otherwise open a case with IBM.
>
> Regards,
> David.
>
>> On 24 October 2017 at 17:18 jorge valenzuela <jorgervt@gmail.com> wrote:
>>
>>
>> Hi,
>> We have a Linux ids 11.70fc8 server, that is where we replicate our
> databases.
>> In this server the backplane of the array fail. We replace the part, but now
>> informix doesn't start. In the log we see this message:
>> Fatal error in ADM VP,>> Then PANIC: Attempting to bring system down.
>>
>> Also if we run oncheck -cR we see
>> a lot of this messages:
>> Log page error invalid unique ID (page_next), Log number 67, always the
> number
>> 67
>>
>> What can we do to start the engine?
>>
>> Thanks in advance.
>>
>>
>>
>
*******************************************************************************
>> Forum Note: Use "Reply" to post a response in the discussion forum.
>>
>
>
>
*******************************************************************************
> Forum Note: Use "Reply" to post a response in the discussion forum.
>