Informix migrated to Solaris box
Posted in 1998
Hello, out there We encounter some problem on our system software. It happened after we migrated the informix from SCO open server to Ultra solaris box. The application which developped by 4GL RDS compiler. It happened occasionally that fail on query data from some tables. we can not duplicated such problem. Each time, when operator report problem, we try to debug the root cause by Informix 4GL debugger, we always retrieve right data. The problem happened about twice per week. Should I change Informix configuration (tbconfig)? I appreciated if someone can help or any input. Let me try to explained the two system as below: SCO openserver Compaq 2500 (only one cpu license on SCO UNIX) 256 MB memory Informix online 5.07 RDS 4.16 ISQL 5.07 ID 4.16 Ultra-2 Solaris (Two CPU) 256 MB memory Informix online 5.10 RDS 4.16 ISQL 5.10 ID 4.16