RE: Level 0 Resotre problems
Posted in 2000
Hi Mr Naner,
Thank you very much for your reply. I have to restore around 3GB
data. I have only one tape drive attached to the machine. Logical log
space is more than enough, I feel. 200 logs of 512 KB each.
There are 4 Temporary DBSpaces each one of them having 1GB
each. Please get back to me if any solution is possible.
Thanks
Sam
> -----Original Message-----
> From: Hal Maner [SMTP:hmaner@msystemsintl.com]
> Sent: 03 June, 2000 06:19 '
> To: SAMPATH
> Subject: Re: Level 0 Resotre problems
>
> The following are potential reasons:
>
> 1. Your logs are full (check with onstat -l). Would need to back
> them up
> or increase the log space.
>
> 2. You temp space is getting full (usually, the /tmp directory unless
> your
> setting is different). I have seen this cause the blocked checkpoint
> problem before. If you can increase the size of your tmp filesystem
> fairly
> easily, do it. Another, quicker but also risky thing to try is to
> watch the
> tmp directory and delete the files in it as it gets full.
>
> Hal Naner
> M Systems International, Inc.
> www.msystemsintl.com
>
>
> ----- Original Message -----
> From: SAMPATH <sampath@gulfins.com.kw>
> Newsgroups: comp.databases.informix
> Sent: Saturday, June 03, 2000 6:45 AM
> Subject: Level 0 Resotre problems
>
>
> >
> > I have created the same configuration with same sizes of dbspaces in
> a
> > new m/c as our production m/c. I am then restoring level-0 of the
> > production system in the new one. When I am doing ontape -r, It
> restored
> > the rootdbs fine. 2nd dbspace was also restored without any problem.
> > When the third dbspace was getting restored, it was hanging for some
> > time ( There was no activity in the hard disks and onstat -D was not
> > showing any increase in number of writes) and exited with the
> following
> > message.
> >
> > 'Physical restore failed. Function read archive backup failed.
> > code - 1 errno - 5'.
> >
> > What is the reason for the failure?
> >
> > When it is doing restore, I am seeing the following message with
> > onstat - command.
> >
> > 'Infx server 7.3 Fast Recovery (CKPT REQ) - Up 00.25:00 ,
> > Blocked CKPT'. Is it ok or anything to be done on this?
> >
> > Thinking that the problem was with the tape, I tried another tape.
> Still
> > the same problem is occuring.
> >
> > This is urgent, please.
> >
> > Thanks
> >
> > Sampath