Threads from 2000
Browse by month: Jan · Feb · Mar · Apr · May · Jun · Jul · Aug · Sep · Oct · Nov · Dec
Informix experts in Austria
Are there any Informix Experts in Austria reading this newsgroup? A client of me is looking for one. -- mfg Alois G. Auinger alois.auinger@t-online.at…
Re: Informix Issues
1. PC programmers, especially those fluent in VB and ASP > >David Vano wrote: > >> > >> Greetings Everyone! > >> > >> I'm interested to hear from some Informix Experts (such as > yourselves) > >> as to what the top 5 or 10 major dilemas you face with managing > >> Informix. > >…
Re: Informix Issues
1. PC programmers, especially those fluent in VB and ASP > >David Vano wrote: > >> > >> Greetings Everyone! > >> > >> I'm interested to hear from some Informix Experts (such as > yourselves) > >> as to what the top 5 or 10 major dilemas you face with managing > >> Informix. > >…
personals...free
http://go.to/meetmefree absolutely no charge to you. freepersonal ads..meet people in your area tonight! http://go.to/meetmefree…
Informix Issues
Greetings Everyone! I'm interested to hear from some Informix Experts (such as yourselves) as to what the top 5 or 10 major dilemas you face with managing Informix. Specifically, I'm interested in how and what you would monitor for performance, capacity (planning), and availabi…
Problem with Informix 4
> I have the iBCS driver loaded up, on RedHat Linux 6.1, but every time > I > run the SCO UNIX program, under Informix 4GL, I get the error > "-922. Cannot get current working directory" > > I've checked the permissions on the database, and I can read and > access > the data dire…
RE: Frank Louvado
Must be the newsgroup . . . . haven't noticed anything through the listserv. -----Original Message----- From: Neil Truby [mailto:ntruby@netcomuk.co.uk] Sent: Friday, December 29, 2000 4:49 PM To: informix-list@iiug.org Subject: Re: Frank Louvado We could all mail him and tell h…
Informix error II
Suggestions? EDBEngineError General SQL error. Connection does not exist. 29231 ShiftZZ…
Informix error
Any suggestions? Access violation at address FFF40000. Read of address FFF40000 SQLCA error: 10758, Informix error: 1668506963, ISAM error: 19096840 ShiftZZ…
oncheck
I run oncheck on a 12Gb sized table and got the following error: $> oncheck -cD dwh:facturacion TBLspace data check for dwh:dwh.facturacion Cannot allocate 187919446 bytes for 'remainder pieces used bitmap' Where does online look for the above bytes? filesystem (/tmp), dbspac…
Re: Graphics
Volker Dont think you can, but you can use the pdflib (free) C library to print PDFs. With the version I have, I can print logos files in JPEG format. You can access the C library from 4GL, look up the manuals if you dont know how to (I have called C functions from 4GL in a past…
Undefined symbols with 4GL 7.30.UC1
When I'm linking my 4ge, I have these errors : Undefined symbol: first referenced in file: dlopen /usr/informix/lib/tools/lib4gsh730.so dlsym /usr/informix/lib/tools/lib4gsh730.so dlclose /usr/informix/lib/tools/lib4gsh730.so SCO UNIX 3.2v5.0.5…
Ho to change Read-only mode to Queiscent mode ???
Guys, I am running HDR pair. During heavy load I want to break replication, by shutting down the secondary server using onmode -ky. In HDR pair, the secondary server os always in "Read-Only" mode. I want do to a gracefull shutdown before doing onmode -ky. I tried using onmode -uy…
4GL Developers - Onsite or Remote
OK I have a question for all you listers out there... I know that 4GL is not rocket science but would you rather a) hire a 4GL expert who works remotely, maybe with occasional trips to client site for meetings, etc. versus b) paying for someone less experienced to work on-site v…
Help for errors !!!
Hi !! I work with Informix Universal Server 9.14.UC6 and the Application Page Builder tool to build my web pages. I use the APB with the versionning feature ON. Yesterday I make some changes in some APB pages of my project, but now when I want to make new changes and save them, …
Frank Louvado
Hi All , Is anyone else on this new group keeping getting mail's from this person whenever they post a message if so how do I stop it. Cheers Pankaj Sent via Deja.com http://www.deja.com/…
jdbc
having a little difficulty installing the informix jdbc driver on an NT machine. I run 'java setup' and enter the correct information. The setup fails because it seems to think that I do not have a compatable VM. I am running JRE1.3. After consulting the docs I see that it ne…
DSL Availability In Your Area? .................... j02xM4VRN4rs
This message concerns anyone who may be considering getting DSL service in the near future. - I strongly urge you to spend some time in COMP.DCOM.XDSL before you chose a provider. If you do, it will become immediately apparent that Verizon, or any of the BabyBells are clearly th…
Re: Graphics
What I do is to use postscript and have GhostScript render it for the PCL printers. Works nicely. I can send you some sample code if you like. brett Volker Ehing wrote: > > I want to print to forms. > Every customer has a special logo and this logo must also be print to > the …
Relational Object Manager (dbexplorer 21)
Hi, I did install rom21tc2.exe on a winnt4 sp5 workstation. The installation went well. I can easily connect to the database (Informix Dynamic Server 7 31 U C2A Informix Dynamic Server Version 7.31.UC2A) with ilogin.exe. Setnet32 is installed an works fine. When I try to launch …
dbaccess and table names
The version of dbaccess that comes with IDS.2000 shows table names in a truncated format like: 'bvadmin'.ansprec+ Is there a way to get the table names displayed without truncation? Is there another tool that can be used? Thank you, Jens…
Graphics
I want to print to forms. Every customer has a special logo and this logo must also be print to the form. How can I save and print a graphic with Informix-4GL 7.2 (Online)?…
Graphics
I want to print to forms. Every customer has a special logo and this logo must also be print to the form. How can I save and print a graphic with Informix-4GL 7.2 (Online)?…
Re: KAIO ands "onstat -g iov" output
murat-y@usa.net wrote: > > We are running 7.31FC7 on HP-UX 11 with two CPU and I see 4 KAIO and it > is strange that only the first and third KAIO vps are running.Is this a > bug on HP-UX ,too? Yes, AFAIK it was across all platforms, but I can't verify that. Cheers, -- Mark. +…
Re: Problem with Informix installation
Spot on the money, hit one makedev which is in the release notes. /usr/sbin/mkdev -l aio0 And the library path LIBPATH brett Paul Watson wrote: > > Is your LD_LIBRARY_PATH set and what to? > Have you checked that KAIO is turned on? (smit) > > Oh, and the contents of dump -Tv …
Shared Memory
Hi all, I need help on how to identify what process and users trying to allocate more shared memory segments (onstat -g seg) ? and how to releases this memory segment (virtual portion) ? TQ…
Re: performance problems
--- Obnoxio The Clown <obnoxio@hotmail.com> wrote: > In the year of Our Lord Thu, 28 Dec 2000 12:49:00 > -0800 (PST), Jair Huerta > <huertajair@yahoo.com> broke a vow of silence to > utter: > > > We have Informix Dynamic Server Version 7.31.UC2X8 > on > >a HP G70 server with HPUX…
index on a view in another database
short form of my question: can I create an index, off of a view that is created in another database than the one that has the underlying table for the view? longer explanation of my question: I have created a view in one database Y that does a select on a table in another databa…
SCO OPEN SERVER QUESTION
This is not an Informix question, but can anybody tell me how can i get more swap space on the fly?: I increased the RAM and of course the SO needs more swap. SO: SCO OPEN SERVER 5.0.5 THANKS IN ADVANCE AND HAPPY NEW CENTURY ===== ______________________________________ Luis Ca…
Informix Hardware setup help
Hi all, My boss has just finished a new design layout to handle our proposed upgrade in users and dataflow. We will be running Informix 9.2 on Solaris 5.7 and expect between 4000 and 6000 users to be hitting the system at anytime. Here is an excerpt from the new design: Thi…
performance problems
Hi to all: We have Informix Dynamic Server Version 7.31.UC2X8 on a HP G70 server with HPUX 11.0 and i this message on the log : 10:33:54 Checkpoint Completed: duration was 8 seconds. 11:00:18 Checkpoint Completed: duration was 7 seconds. 11:26:39 Checkpoint Completed: dur…
What is the command to excute system command in stored procedure on NT
Hi guys, How do I execute the system command in stored procedure on NT environment. thanks for help Rama…
Error message
Running IDS 7.31 on a HP 9000/K360/4 for nearly two years I've got problems (for the first time) initiating the shared memory. Online.log said: 04:32:19 Event alarms enabled. ALARMPROG = '/usr/informix/etc/log_full.sh' 04:32:25 DR: DRAUTO is 0 (Off) 04:32:25 Requested shared …
HPUX and CA Products
This message is in MIME format. Since your mail reader does not understand this format, some or all of this message may not be legible. ------_=_NextPart_001_01C070E0.33F3B52E Content-Type: text/plain We have started looking at the Computer Associates products for Informix back…
Re: Red Brick and Datastage
If you are working with Red Brick, check out " The Official Guide to Informix/Red Brick Data Warehousing" at www.redbrickbook.com - B >"Neil Truby" <ntruby@netcomuk.co.uk> a �crit : > >>I'm happy to broaden my skill base. > >(Apologies if this is egg-sucking) > >Get hold of R…
CDR with Solaris 2.6 and Linux Red Hat 6.2
Hi All , Just a couple of questions as to if anybody has tried CDR with a Solaris 2.6 Informix 7.31UC5XE and Red Hat 6.2 Informix 7.30UC10. 1. Is this set-up possible ? 2. Has any got a set-up smiliar to this and if so are there any gotha's? For those of you who ask WHY ? I ca…
run "exec fglrun program"
Hi I have a problem : when I compile to c-code and do run "exec other_program" from my code , I get expected behaviour - the process is replaced by the new one, but when i compile to p-code, and do run "exec fglrun other_program" it is started as new process and returns to p…
FW: Lock
Are you using Online 7 or 9 ? Try this in dbaccess - database sysmaster; select * from syslocks where dbsname = <your database> Dirk Reach Technologies -----Original Message----- From: owner-informix-list@iiug.iiug.org [mailto:owner-informix-list@iiug.iiug.org]On Behalf Of Sr…
Problem with Informix installation
Hello, all. I'm trying to install IDS 9.21 WE on AIX 4.3.3. Software installed without problems, but when I tried to run oninit - ivy, I get this: $ oninit -ivy exec(): 0509-036 Cannot load program oninit because of the following errors: 0509-130 Symbol resolution fail…
Lock
Hi DBAs, How will I get a list of locks pertaining to one database in a database server? Onstat -u will give me a list of all the session with a coloumn "lock" . But this will give me only the system wide locks used. I want it perticularly for one database in a database server. …
Looking for good Informix esqlc developer
Hello, Sorry if this is off topic. I run a security consulting company in Raleigh, North Carolina and am interested in finding a good Informix esqlc developer. I've been to the usual websites (thingamajob, etc) and really can't find much of anything useful. We develop real-w…
Media 360
Anyone using Media 360 ? Any comments ? Anyone evaluating it ? I'm currently looking at it for a rich-media web site; lots of images / video / text content, and a very complex content-assembly task for each user session. There's also a production system that needs to support wo…
myschema compile problems
I get the following errors when I use make (make -f myschema.mk.norcs) or esql to compile myschema: esqlc: "myschema.eh", line 247: Error -33051: Syntax error on identifier or symbol 'bigtxt'. esqlc: "myschema.ec", line 824: Error -33051: Syntax error on identifier or symbol '"S…
Re: Time window query (fwd)
Hi, I wrote the message below on Thursday, but I don't think it has appeared on c.d.i. I'm not sure where my emailer sends stuff for news groups, so the chances are it is not working correctly and I'm sending the message again. Additionally, I've done some more thinking, and o…
Re: 4gl and NULL integers with 7.30.UC1
Actually, if you are checking for an empty string you can simply use: if length(x) = 0 then true else false end if because the length() function returns '0' for NULL, "", and " " David Williams wrote: > > In article <m3d7ee3ekg.fsf@yakisoba.forte-intl.com>, R…
ODBC for Informix
Hi everybody !!! Now I have a doubt about the use of ODBC for Informix databases. I want to create an ODBC under Windows NT Server 4.0, using Informix tables. My idea consist in the creation of a web page that executes queries to some Informix tables via ODBC (using ASP, I suppo…
RE: Joining the group
You'd want an Obnoxio filter? --- mosserp@WellsFargo.COM > wrote: >Well, the number of msgs *does* seem to go up when people start waxing >poetic (read 'pun'etic) -- anyone know of any filters for *that*???? ;-) > >Paul Mosser > >-----Original Message----- >From: John Carlson […
Loading Module <SPLNULL>
The logfile of our IDS.2000 9.21.UC2 show the following entries from time to time: Loading Module <SPLNULL> ... Unloading Module <SPLNULL> What does this mean? Thank you, Jens…
odbc
when i create an ODBC source to INFORMIX, it ask me some information I dont know, (service,...) i've informix on SOLARIS-SUN. where can i find configuration files in sun about informix?? Can you help me in this questions?? thanks for all and excuse my english ;-)…
A tool to display table information
Hi, Frustrated by lack of a tool in informix to get the table information like Oracle's describe command, I wrote a tool which gives the entire information about the table. In fact much more than the Oracle's describe command. I have mailed it to iiug to be uploaded. Attached b…
Clipper -> INFORMIX
Hi there! Can somebody send me some demo program written in INFORMIX! I need some tools for work after years of working on clipper! Is the INFORMIX the right thing? -- Pozdrav! Mail: edvard@edvard.net | Cronet: +385 98 208203 | Osijek CROATIA…
did you ever see something like this ? 5761
take a look at http://www.webline.be and see the rates for hosting your site. Its almost for free. And you must check out its speed. WAAAAAUUUW. great. take a look oerwbqyhhtnfbfcbhhpjswgmtwclpttdrgpzfprkgwsvrnhbrckkhkktixshsihrnecrxftsvmuwieugscuymdgmxgvblhyd…
Re: Adult tales on this New Year
***** Adult comics, cartoons, blood and sex ******* http://comics.bloodway.com Look also our adult sites ----------------------------------------------------------- http://amor.terra.ee best adult movies http://kiss.terra.ee largest adult web site in the Universe http…
INFORMIXSERVER
Hi dbas, A quick ( and a silly Q for most of you) Can charecters like @, # , $ , % , & be a part of the name of the "INFORMIXSERVER" ? Is there any issue in using them? I checked the ans online, but it does'nt say anything of this sort. It just say that we can use max of 18 char…
Code-Set-Conversion files problem ?
Hi all: I am running DBD::Informix on client(CODESET is CHINESE) to access Dynamic Server (CODESET is CHINESE ccdc),but a got an error messages:-23104 The Client side env variables are: $CLIENT_LOCALE="zh_tw.big5" $DB_LOCALE="z…
Red Brick and Datastage
My client has seems set upon buying Red Brick and Datastage to replace the existing scripted MIS offering running on IDS 7.31. The decision to do this seems to be based upon information from Informix sales, and high-level references quoting "load times are up to 7 times faster w…
Re: KAIO ands "onstat -g iov" output
DWillems wrote: > > Strange, running 7.31 on a Compaq ds20 (True64 4.0F) I see 5 KIO on a server > with 3 CPU. > (but may be oyu are right, 2 KIO seems never to be used) > Should I lower them 5 -> 3 and how to do that? There was a bug that used to allocate phantom KAIO threads. …
Re: oninit -v (Fatal error in shared memory initialization)
finderr 21 -21 Is a directory. An operating-system error code with the meaning shown was unexpectedly returned to the database server. A file-type operation has been directed to a directory. Some database servers store tables, indexes, and lock files as files with particular…
oninit -v (Fatal error in shared memory initialization)
Hi, All; When I try initialize my IDS 7.31, I got this error. /usr1/data/Informix is where rootdbs located. the mode of that directory is 777. What could be wrong. oninit: Cannot open chunk '/usr1/data/Informix'. errno = 21 oninit: Fatal error in shared memory initialization T…
ISAM error: no free disk space
I have been having problems with adding pictures to one of the tables in my database. I am running this on an NT and using regular NTFS disk space for the dataspaces. I am using the commands like the following to add the pictures: INSERT INTO mbl_image VALUES (0, 133, 651, 2, DA…
Re: Fwd: Identifying numeric string in a 4gl program
ERROR in my last posting. Check STATUS _before_ the new call to startlog(), else the status you check will be that of startlog() call. corrected sample: main define x integer define y char(10) CALL STARTLOG("error_log.out") let y = "4.3e2" CALL STARTLOG("/de…
Re: Fwd: Identifying numeric string in a 4gl program
To avoid writes to the error log file when the conversion of a string to a numeric fails, you have to pepper your code with a new startlog() call in those sections where you don't wish to see the error reported; the same sections you put your "whenever any error continue" stateme…
HELP! Can't backup logical logs
After doing a full restore of the dbspaces, 2 logical logs are marked as current and the first one is full. The rest are empty but Informix won't start using the next available. I tried to back them up but the backup process just hangs. Informix OLDS 7.23 UC4 on HP-UX 10.20 Se…
Apply locks to a row or a table
Hello !!! I have an Informix Universal Server 9.14 engine, with one database with a lot of tables. I access to these tables trough the DBACCESS utility and/or a web based application. I need to know what commands I have to use to set a lock to a row of a given table or to an ent…
RE: Informix Licensing Issue
If you are not going to port to O.., MySQL, Sybase, BlaBlaBla, try to stay away from ODBC/JDBC. It is slow. Direct connections is much faster and less can go wrong. Why go WIN AP<->ODBC<->MS ODBC Layer<->TCP<->UNIX HOST with INF Listener when you can WIN AP<->TCP<->UNIX HOST …
Survey data so far
Ok, 14 Responses Areas. 78% North America, one martian, balance declined. Feed. 50% usenet, 35% gateway, 28% skip, balance dejanews Activity: 42% skip, 35% lurk, balance post Machines: 14% Sun, 14% IBM, 35% HP, balance other/skip Machoness: 7% Showoff, 7% Work…
Re: Informix 4.13 with HP-UX 10.2
Not a HP person myself, but in ages gone by, O/S vendors promised us backwards binary compat... HA! lies. all LIES! We tried installing 5.1 on a MP-RAS 3.2 box... hehe! never happened. It ran fine under MP-RAS 2.something though. Same sort of problems on AIX where kernel struc…
Re: Survey beta
That would be stepping over into the bounds of privacy on a lot of sites I'm afraid. So I've skipped it. Some of the posters have given me some tech details on thier sites (most of which just make me wanna cry). brett > > Might we get a definition on the size of site info? Is …
Re: dbexport from NT to Solaris
Try checking that your DBDELIMITER environment variable is the same as the delimiter in your file. If that is not it, check that your file doesn't have control characters added to the ends of the lines through the ftp process. HTH. "Andy Jiang" <ajiang@mail.lumley.co.nz> on 22/1…
RE: dbexport from NT to Solaris
The row count in the sql is different to that on the unload file. It tells you which file. Correct the count then start again. -----Original Message----- From: owner-informix-list@iiug.iiug.org [mailto:owner-informix-list@iiug.iiug.org]On Behalf Of Andy Jiang Sent: Friday, Dec…
Re: 4gl and NULL integers with 7.30.UC1
John Carlson wrote in message <91t39d$5mm$1@news.xmission.com>... > >What about returning a variable set to null . . . i.e. > >Also, conversely on the function call . . . . > That's a trivially obvious suggestion, but what you've got to ask yourself is... "Do you feel lucky?" No…
onbar -r -t very slow
Restoring all dbspaces (18 GB) with onbar -r -t took more than 24 hours. I have it on good authority that it should be 5 or 6 hours. Assuming the problem is not hardware, what should I look for to speed this up? Informix OLDS 7.23 UC4 on HP-UX 10.20 Sent via Deja.com http://www…
Informix 4.13 with HP-UX 10.2
Trust but verify. We are finally upgrading from Informix 4.13 to 5.1, and the OS is upgrading from HP-UX 9.04 to 10.2. I have been told that this is binary incompatible, but would like to confirm this. Can anyone confirm this? The next question, then: is it possible to part…
dbexport from NT to Solaris
Hi Everyone I got problem when try to dbimport a database which is dbexported from informix on NT into IDS 2000 on Solaris. The error message of dbimport is: load file has different number of columns than table. I check the files under *.exp in solaris, exactly the same size a…
RE: Backup Scheduling
cron or at are good scheduling tools. -----Original Message----- From: owner-informix-list@iiug.iiug.org [mailto:owner-informix-list@iiug.iiug.org]On Behalf Of chelsia Sent: Friday, December 22, 2000 4:28 AM To: informix-list@iiug.org Subject: Backup Scheduling Helloooo... D…
Re: KAIO ands "onstat -g iov" output
Jens Ebert wrote: > > We see the following output for onstat -g iov: > > AIO I/O vps: > class/vp s io/s totalops dskread dskwrite dskcopy wakeups io/wup > kio 0 i 4.0 225118 223795 1323 0 451246 0.5 > > kio 1 i 2.5 139912 138237 1675 …
Re: Informix Licensing Issue
If it's the same software (i.e. does the same thing) this means that is not well written. Rules: 1) if you plan to work with RDBMS only, do not use OR features 2) look from the start to write some wrappers, or use the existent standards, like ODBC or JDBC (java would be a solutio…
Re: Fwd: Identifying numeric string in a 4gl program
Because "." and "e" and such can be part of legit numeric strings, I use the "whenver any error continue" statement, and check the status after putting the character string into a numeric field. main define x integer # may need to be decimal define y char(10) whenever any err…
Re: Startup IDS 9.21 Engine
Errno 9 is Bad file number (see: oserr = 9). Looks like the network listener thread failed to open the network. Check your sqlhosts file against /etc/hosts and uname -n and make sure the sysadmins did not rename or readdress the host or remove your service from /etc/services wh…
Has anyone tried v7.31 on Win2000. Need suggestion
Hi, We currently use Informix v7.31 on NT 4.0 with SP6 and want to upgrade to Win2000. Any problems/suggestions???? Imran. Sent via Deja.com http://www.deja.com/…
RE: Joining the group
Well, the number of msgs *does* seem to go up when people start waxing poetic (read 'pun'etic) -- anyone know of any filters for *that*???? ;-) Paul Mosser -----Original Message----- From: John Carlson [mailto:John_Carlson@whsmithusa.com] Sent: Thursday, December 21, 2000 6:25…
Re: Fwd: Identifying numeric string in a 4gl program
DEFINE numer CHAR(1), position SMALLINT, ..... MAIN .... .... LET numer="Y" FOR position=1 TO LENGTH(string) IF string[position,position] NOT MATCHES "[0123456789]" THEN LET numer="N" EXIT FOR END IF END FOR IF numer="N" THEN PROMPT "The string you g…
RE: Does HP-UX striping give performance boost or decrease?
Merry Christmas to you too !!! I think you are talking about a software mirroring scheme using LVM an Mirror/X You will get better performance using raw devices than with filesystems Also use 2GB lvols for your tablespaces and follow Informix recomendations like using separate ta…
Fwd: Identifying numeric string in a 4gl program
>Date: Wed, 20 Dec 2000 17:59:53 -0600 >To: informix@iiug.org >From: Hortencia Ake <hake@btl.net> >Subject: Identifying numeric string in a 4gl program > >hi everyone, > >can anyone assist on how to know when a string is a pure numeric string in a 4gl program. >this is necessary …
Apply locks to a row or a table
Hello !!! I have an Informix Universal Server 9.14 engine, with one database with a lot of tables. I access to these tables trough the DBACCESS utility and/or a web based application. I need to know what commands I have to use to set a lock to a row of a given table or to an ent…
Backup Scheduling
Helloooo... Does anybody know how to run backup scheduling using onbar and ontape? And MERRY CHRISTMAS + HAPPY NEW YEAR!!! Thank you. -- Best Regards, Chelsia…
Unlimited Informix Jobs Mail List
from A1A http://a1ajobs.com/ "Visit our Webring for your specialized interests" Thanks to those that recently subscribed to the our Informix Jobs Mail List. Which is for both contract and full time jobs. By now you should have received our Welcome to the "Informix Jobs Distrib…
Re: 4gl and NULL integers with 7.30.UC1
I have to agree with Jonathon on this one. Why would you use let var = "" and expect it to return a null. I always just LET var = NULL... Of course I have to admit I have always worked in UNIX systems (ULTRIX, AIX, HP-UX, System V, etc) but have never had a problem. Rob Vorbrok…
RE: RFC - Survey (not sales!)
Cold man, cold. cheers j. > -----Original Message----- > From: David Williams [mailto:djw@smooth1.demon.co.uk] > Sent: Wednesday, December 20, 2000 8:25 PM > To: informix-list@iiug.org > Subject: Re: RFC - Survey (not sales!) > > > In article <91r40b$fp7$1@news.xmission.com>, P…
RE: TERMCAP problem with Linux and Informix 4GL - No color!
Send me your termcap file. I'll take a peek. cheers j. > -----Original Message----- > From: rspears69@nospamhot.com [mailto:rspears69@nospamhot.com] > Sent: Wednesday, December 20, 2000 10:09 PM > To: informix-list@iiug.org > Subject: TERMCAP problem with Linux and Informix 4G…
Survey beta
I know its tatty, but there is a sample for up at http://www.geocities.com/eisken/ The form will show the data it sends me, for the worried in all of us. If I've missed anything, lemme know brett -- ----------------------------------------------------------------- …
HALP! OpenLink ODBC, RegisterDatabase VB call doesn't work..
I realize that this question is crossing all sorts of technical boundaries, but please don't reply "Wrong newsgroup". I'm currently using ODBC to connect to an Informix 5 database using the OpenLink multi-tier driver. I don't want to be running from machine to machine, configur…
Does HP-UX striping give performance boost or decrease?
Merry Christmas from the land of original Santa Claus! (Finland)! There has been discussions how to organize hard disks to get optimum performance, but .. I have: - L-series HP9000 with 2GB RAM and 6 x 18 GB Hard Disks. - Those disks are now mirrored and striped (with minimum …
Re: RFC - Survey (not sales!)
Took NT close to 30 minutes to boot on that box, thats all we loaded. we pushed the swap onto the second disk and everytime you moved the mouse you could see the second drive led come on :) brett William Rice wrote: > > I would try but the powerswitch on my 386sx laptop is brok…
Re: RFC - Survey (not sales!)
Ah no, we were just proving a point to the m$ salesman in the building at the time. Meaningfull work in that industry at the time was on Solaris. Ma box is a IBM H70, 768MB RAM, a fair amount of 4 gb disks 2x 334mhz (something like that) proccies. Pretty boring box, just req'd…
RE: RFC - Survey (not sales!)
I would try but the powerswitch on my 386sx laptop is broken. One question. How long does it take to turn the machine and get the databse all the way up? Three weeks? Will >===== Original Message From Brett Geer <brett@brabys.co.za> ===== >I thnk a new category 'Bravery Leve…
RE: RFC - Survey (not sales!)
Wow, and I thought my situation was bad. HPUX 10.20 K200 4 way @ 100MHz each 768MB memory A scattering of 2G and 4G hard drives (Can't complain too much . . . we're starting an install on a L2000 ( 2*440MHz ) system with 54G mirrored for the DB ( 6 9G drives). BTW, you actuall…
Re: RFC - Survey (not sales!)
Except that just this very morning I was refering to the 'Quest for the Holy Grail'... mmmm Maybe we should get data on who watches the most outrageous comedies :) brett Pig Iron wrote: > > This conversation has the distinctive hallmarks of a Monty Python episode... -- -----…
RE: Joining the group
Must be the listserv filters . . . . . 50 to 60 is about it for me, too. -----Original Message----- From: Mark D. Stock [mailto:mdstock@mydas.freeserve.co.uk] Sent: Wednesday, December 20, 2000 6:00 PM To: mosserp@WellsFargo.COM Cc: informix-list@iiug.org; allensar@yahoo.com Sub…
NFS storage for DBSpaces?
I recall (from a couple of years ago) that Informix DBSpaces cannot exist on NFS mounted filesystems. But I cannot remember the details and I am also not sure if that is for the special case of RAW file systems only. I hope someone can fill in more of the details for me. Can Info…
RE: basic shell (ksh) template to execute stored procedure
#!/usr/bin dbaccess $database << eof execute RTFM (); eof > -----Original Message----- > From: Emmanuel Weyers [SMTP:Emmanuel.Weyers@orange.be] > Sent: Thursday, December 21, 2000 3:44 AM > To: informix-list@iiug.org > Subject: basic shell (ksh) template to execute stored pr…
RE: Backup Scheduling
Hi chelsia In unix you would have to use the unix cron to schedule the job. In windows you would use the "AT" to schedule jobs Donald -----Original Message----- From: chelsia [mailto:chelsia@allworkforce.com] Sent: Thursday, December 21, 2000 18:28 To: informix-list@iiug.org S…
Error Messages on Redhat6.2 for informix
Hi All, OS RedHat Linux 6.2 Informix 7.31UC10. I am getting an error message when I try to initialise an instance i.e oninit -is. The following error message is shown and it just hangs. Message 1515 not found. Message 1640 not found Can anyone help me pleaseeeeeeeeeeee. Ch…
Re: KAIO ands "onstat -g iov" output
In the year of Our Lord Thu, 21 Dec 2000 09:58:38 GMT, j.ebert@hhpv.de (Jens Ebert) broke a vow of silence to utter: >We see the following output for onstat -g iov: > >AIO I/O vps: >class/vp s io/s totalops dskread dskwrite dskcopy wakeups io/wup > kio 0 i 4.0 225118 …
KAIO ands "onstat -g iov" output
We see the following output for onstat -g iov: AIO I/O vps: class/vp s io/s totalops dskread dskwrite dskcopy wakeups io/wup kio 0 i 4.0 225118 223795 1323 0 451246 0.5 kio 1 i 2.5 139912 138237 1675 0 302512 0.5 msc 0 i …
basic shell (ksh) template to execute stored procedure
Hi, Can somebody help me with the basics of writing a korn shell script that will execute a stored procedure (or execute a sql statement). The perpose is to write an interface between 2 informix databases. (shedule a cron job ...) Thanks Manu…
RE: Serial Field with Replication
Serial by itself does not have to be unique. Can you not use a compound key using site and serial? Where site reflects the machine where the record was created. Individual serial numbers will be duplicated, and there will be holes in the site/serial combination where another s…
Fault Tolerance
Hi We are thinking to add another disk to the system and perform NT software RAID 1, in order to have a better answer to disk problems. Does anyone have experience with it? Another question? Is there a way to backup the system without interrupting the normal execution? Thanks Da…
Re: RFC - Survey (not sales!)
I'm going to go into the corner now and cry gently... then I'm going to beat my head against the wall.. Then I'm getting a passport and a work permit. brett "Art S. Kagel" wrote: > > Or me with my 32-CPU Pentium III 450 MHZ DG Aviion boxes and > 32-CPU Sun E10000's (8 of the l…
Re: RFC - Survey (not sales!)
I thnk a new category 'Bravery Level' should be added. Ok, lets see someone beat this. NT 3.51 Workstation 386dx-40 5MB ram 2x 100mb hdd's The machine had no case. Don't anyone say NT 4.0 since the initial release would not install on less than 12MB of ram. we tried. brett …
Re: RFC - Survey (not sales!)
I class that in the 'Integer Overflow' type. showoff :) brett Obnoxio The Clown wrote: > > In the year of Our Lord Wed, 20 Dec 2000 14:08:05 +0200, Brett Geer > <brett@brabys.co.za> broke a vow of silence to utter: > > > > >> I only run NT on my laptop, and I'm signed up to a …
Re: trigger/stored procedure cancelling action?
Throwing an exception from the trigger if the value is already in the table will work? HTH, Radu "Todd M. Roy" wrote: > All, > > Is there anyway for a trigger or stored procedure to cancel > (ie cause to not execute) the actual triggering action? > > The problem is that som…
Re: Serial Field with Replication
Enterprise Replication "Sinha, Niraj" wrote: > Are you guys talking about Enterprise replication or HDR ?? > We have HDR and we have not faced any problem with serial data type, > well, atleast uptill now. > Nirja > > -----Original Message----- > From: Madison Pruet [mailto:mpr…
TERMCAP problem with Linux and Informix 4GL - No color!
This is probably a simple problem to solve, but it's been making me tear out hair for a few weeks now My company is switching platforms from SCO Open Server UNIX to a Linux platform, and I am doing the conversions on the 4GL code. Under the unix environment, we set the codes fo…
RE: 7.31 crash problems
IDS 7.31.UC7 has logical recovery problems according to a recent Tech Alert. IDS 7.31.UD1 may be a better choice. -----Original Message----- From: David Williams To: informix-list@iiug.org Sent: 12/20/00 5:31 PM Subject: Re: 7.31 crash problems In article <91qk62$aq0$1@news.xm…
RE: Informix 7.31.FC7 Performance Problems
The solution to "rebuild all indexes" is not good news for SAP sites with 22,000 tables and 26,000 indexes in each Informix instance. -----Original Message----- From: Art S. Kagel [mailto:kagel@bloomberg.net] Sent: Wednesday, December 20, 2000 15:49 To: informix-list@iiug.org Su…
RE: Why does Informix lock tables
Sounds to me like your logs are already full. Try the following Set LTAPEDEV to NUL run ontape -a This should clear the logs to get you started after that you can run ontape -c which will clear a log as soon as it gets full. If you are only loading data via dbaccess you may wa…
RE: KAIO - where is the M in RTFM ?
Bogdan, I believe you can set KAIO via onconfig.servername as KAIOON 1 #( in IDS 2000 it's set by the software default) or KAIOON 0 #( to unset it) Elena. -----Original Message----- From: Bogdan Neagu [mailto:bogdan.neagu@alcatel.com] Sent: Wednesday, December 20, 2000 1:28 P…
Re: HPUX MeasureWare
Hi John, I have used the product while testing an application (IDS 7.23) on a Sun 6000... for a small company where a rather large mouse lives... Mickey likes the data one is able to obtain. >From: John Carlson To: informix-list@iiug.org Subject: HPUX MeasureWare >Date: Wed, 2…
Re: INITIALIZE vs LET
On Tue, 19 Dec 2000, William Rice wrote: >Jonathan Leffler <jleffler@informix.com> wrote: >> "ART KAGEL, BLOOMBERG/ NEW YORK" wrote: >> > ----- Original Message ----- >> > To: mdstock@mydas.freeserve.co.uk >> > At: 12/18 17:13 >> > >> > What likely happened is that you FETCHED th…
RE: Serial Field with Replication
Are you guys talking about Enterprise replication or HDR ?? We have HDR and we have not faced any problem with serial data type, well, atleast uptill now. Nirja -----Original Message----- From: Madison Pruet [mailto:mpruet@home.com] Sent: Wednesday, December 20, 2000 2:20 PM To:…
RE: KAIO - where is the M in RTFM ?
Have you set the Kernel parameters as described in the release notes? -----Original Message----- From: owner-informix-list@iiug.iiug.org [mailto:owner-informix-list@iiug.iiug.org]On Behalf Of Bogdan Neagu Sent: Thursday, December 21, 2000 10:28 AM To: informix-list@iiug.org Subj…
Re: INITIALIZE vs LET
On Wed, 20 Dec 2000, Art S. Kagel wrote: >Jonathan Leffler wrote: >> "ART KAGEL, BLOOMBERG/ NEW YORK" wrote: >> > ----- Original Message ----- >> > To: mdstock@mydas.freeserve.co.uk >> > At: 12/18 17:13 >> > >> > What likely happened is that you FETCHED the date into a GLOBAL whi…
RE: locks on IDS2000...
Yes. Another user has a row locked, and you have lock mode set to not wait. -----Original Message----- From: owner-informix-list@iiug.iiug.org [mailto:owner-informix-list@iiug.iiug.org]On Behalf Of Goce Trajcevski Sent: Thursday, December 21, 2000 10:11 AM To: informix-list@iiu…
Re: Joining the group
mosserp@WellsFargo.COM wrote: > > If you are talking about subscribing to the mailing list, check out the > instructions for that at http://www.iiug.org > > Expect about 50 to 60 messages per day. Most of the info is very valuable, > tho. And if you *confidently* and *definitel…
HPUX MeasureWare
In order to manage service levels for Informix 4GL programming, we're looking at an application called Application Response Measurement. Its an API (for C / C++) that ties program execution information into HP's MeasureWare product. Is anyone out there using it with 4GL reporti…
RE: Informix Licensing Issue
Why do you need more than 1 engine? We have customers with different engines, different OS's, and we have 1 machine, 1 OS and 1 engine. (The application is in 4GL, so we do need different versions .. but with maintenance just get an upgrade version). -----Original Message----- …
KAIO - where is the M in RTFM ?
Hi all. We were the lucky ones to get a KAIO: out of resources message. We run IDS 2000 9.21 FC2-1 on Solaris 7. Is there a way to tune the kernel fto prevent this on Solaris 7 ? Can we just turn KAIO off ? Thanks, Bogdan Neagu…
locks on IDS2000...
After installing IDS2000 instead of the IUS 9.12 when attempting one of the updates, I get an error message with the following errors: #244 Could not do a physical-order read to fetch next row; and the error # 107 ISAM error: record is locked. None of the routines have been cha…
RE: Onbar and Veritas
To perform parallel backups, you must perform dbspace (no -w flag) backups and have at least 3 dbspaces. The rootdbs is backed up first. Then multiple threads are forked to backup additional dbspaces. -----Original Message----- From: Gary Quiring [mailto:garyq@emcosales.com] Se…
4gl and NULL integers with 7.30.UC1
Hi, We are migrating our 4gl code to 7.30.UC1 (IDS2000 v9.21FC2). During the tests we came across the following new feature. You can no longer let an integer field be set to NULL by using the "" you must use the value NULL or null. A 4gl line might be like LET code1 = "" to se…
RE: Onbar -r
If you backup your data with the whole system backup option (-w), you should restore it with that option (onbar -r -w). Does your new server have the control files from the original server? * ixbar.? * oncfg.* * sqlhosts file * $ONCONFIG file These files are described in more det…
RE: Explanation of tbcheck -pt output
> 2. When monitoring on a daily basis only the value of data pages > increases. Pages used stays constant. Why? I have been told by Informix that the "number of pages used" is a "high-water" mark, i.e., this is the most pages that have been used since the table was created/reorg…
Onbar and Veritas
I'm using 7.31 Informix on Solaris 7 with Netbackup 3.4. The Sun box has 2 DLT 35/70 drives in a robotic drive. I would like netbackup to use both drives simultaneously to backup the database more quickly. I'm being told by Veritas support that Onbar passes the request to the …
Informix 7.31.FC7 Performance Problems
We have IDS 7.31.FC7 running on an HP N-class server. Performance degrades over time after a restart. Also, over time the ratio of Btree to Data goes up, up, up. The database was built from scratch on "IDS 7.31.FC2" and was recently upgraded to FC7 in an attempt to solve this …
RE: RFC - Survey (not sales!)
> > In the spirit of Jack, > Cheers! > Wynne > p.s. Jack, stay away from my dog! <g> > Hey - stay out of my spirits, there's barely enough for me. And you don't need to worry about your dog, although the guy in the animal porn movies seen here recently MAY have looked like me, …
Onbar -r
Hello, I am having problems restoring using onbar: The database was backed up to two seperate tapes one for data and one for logical logs. The onbar command issued was 'onbar -b -L 0 -w' . Informix Dynamic Server Version 7.30.UC3 is what is on the Solaris 2.5.1 system (Ultra 5)…
RE: Joining the group
If you are talking about subscribing to the mailing list, check out the instructions for that at http://www.iiug.org Expect about 50 to 60 messages per day. Most of the info is very valuable, tho. And if you *confidently* and *definitely* know some of the answers, don't be shy…
Re: index key limitation
On Wed, 20 Dec 2000, Dusty Spellman wrote: >There is a 390 byte limitation on the size of an index key value. Does >anybody know where this limitation comes from? Is it like the 16 column >limitation which is a limitation of the columns that can be tracked by the >sysindexes ta…
Serial Field with Replication
Hi all , Does anyboby have experience with serial field with a Primary Target Replication ? Does it really work? I have been tested it with no problem even the Tech Manual adivise to not use serial field with replication . Thank's! Ricardo ricardo_manzo@hotmail.com __________…
Informix Licensing Issue
We are a small development company and we develop financial application based on Informix database. Our client runs various version of Informix databases. In order to support our clients, it is necessary for us to maintain various version of Informix databases in our development …
RE: Tables for a chunk
select * from syschunks chk, sysextents ext where substr(hex(chk.chknum), 8, 3) = substr(hex(ext.start), 3, 3) -----Original Message----- From: eonder@my-deja.com [mailto:eonder@my-deja.com] Sent: Tuesday, December 19, 2000 5:57 AM To: informix-list@iiug.org Subject: Tables for …
OnTape Restore Failure
I am in need of some guidance - details follow. Do these details tell me I have a physically corrupt tape? Failure message received on tape 2 of 3 as follows: Please mount tape 2 on /dev/rmt/0m and press Return to continue ... Physical restore failed - The archive backup is cor…
Accessing an Informix Database using ODBC
Hi all, I'm using a Openlink ODBC Driver to access an Informix Database from VB (RDO connection). The connection is ok, but when I create a resultset, only the first 100 records are retrieved. I am doing a loop and when I execute the command "movenext" (101� record) I have a me…
RE: RPC server Unavailable
Something Oh you want a more precise answer!! How about a real question Paul Watson # WF Software Ltd # All answers are +44 1435 674629 # pure fantasy +44 1436 678693 # www.wfsoftware.com/informix # > -----Original …
Re: RFC - Survey (not sales!)
In article <3a40aa73.11758998@News.CIS.DFN.DE>, obnoxio@hotmail.com (Obnoxio The Clown) wrote: > In the year of Our Lord Wed, 20 Dec 2000 14:08:05 +0200, Brett Geer > <brett@brabys.co.za> broke a vow of silence to utter: > > > > >> I only run NT on my laptop, and I'm signed up …
index key limitation
There is a 390 byte limitation on the size of an index key value. Does anybody know where this limitation comes from? Is it like the 16 column limitation which is a limitation of the columns that can be tracked by the sysindexes table? ___________________________________________…
7.31 crash problems
Greetings from a long-time lurker! I upgraded from IDS 7.31.UC2 to IDS 7.31.UC6A Dec 9, 2000 on our HPUX 11.0 N-Class server. This upgrade was performed to alleviate some bugs which occasionally crashed a server. Since the "bug-fix" upgrade, we have seen some noticeable slow-d…
Re: RFC - Survey (not sales!)
Laugh not, we looked at moving some of our hot tables into a ram drive like this... ups backup was right up there. then we saw the $$$ brett Hannes Visagie wrote: > > Hope they have UPS or battery back up for all that disk cache. > > -----Original Message----- > From: Brett Ge…
RE: RFC - Survey (not sales!)
Hope they have UPS or battery back up for all that disk cache. -----Original Message----- From: Brett Geer [mailto:brett@brabys.co.za] Sent: Wednesday, 20 December, 2000 3:08 PM To: Obnoxio The Clown Cc: informix-list@iiug.org Subject: Re: RFC - Survey (not sales!) > I only run…
RE: Linux performance
Agree with Art. Amount of cache on Raid Controller, Writeback or writetrough, Stripe size, number of spindles, SCSI ULTRA #, PCI Bus speed, IO Chip/Mhz {Most use to have Intel 960} all have a big influence on performance. Also look at Megaraid controllers. Last tested beat Myle…
Re: RFC - Survey (not sales!)
> Me, I'm all for freedom of information, the telephone number of > that woman in accounts should be readily available!!! Thats the spirit! I'ts nearly up, just making it pretty. I will not ask for the platform, we don't want to laugh at the NT percentage... or be scared by it …
Re: RFC - Survey (not sales!)
Kickass, europe is officially excluded from the realms of anything techie. Last I heard SA was planning to implement some stuff like that, but I haven't heard any more. I suppose its a case of ethics, people want thier data to be private and it should be left private. I'd be a …
RPC server Unavailable
What could be the rpblem of this error message ?? Andre…
Joining the group
To Who It May Concern I would like to join the group since I work with informix on a day to day business. Formard any information. Thank you Regards Allen Saruchera IT Administrator Makro Mega Stores Zimbabwe __________________________________________________ Do You Yahoo!? …
Re: RFC - Survey (not sales!)
Ok guys, the general consensus is for most of us to remain anon, which is I suppose the great thing about usenet. What I'm interested in gathering is, location (continent wise), feed access (usenet or gateway), size of box scale (1-11) More than that I'm not int…
Re: RFC - Survey (not sales!)
> I only run NT on my laptop, and I'm signed up to a campaign in the company > to allow field staff to run Linux and VMWare. > > 10 is really S80/V-class/E10K/O2000 territory. I'd rate this place about a > 7. I think we'll add another level (11) ... showoff level. We've seen th…
Re: RFC - Survey (not sales!)
From: Brett Geer <brett@brabys.co.za> > >And the clown scores a 10 on the server machoness scale. > >Anyone know when he's going to stop putting hp labels on those >nt boxes? I only run NT on my laptop, and I'm signed up to a campaign in the company to allow field staff to run L…
Re: RFC - Survey (not sales!)
From: Brett Geer <brett@brabys.co.za> > >And the clown scores a 10 on the server machoness scale. > >Anyone know when he's going to stop putting hp labels on those >nt boxes? I only run NT on my laptop, and I'm signed up to a campaign in the company to allow field staff to run L…
Re: RFC - Survey (not sales!)
And the clown scores a 10 on the server machoness scale. Anyone know when he's going to stop putting hp labels on those nt boxes? brett > You need to get out more. :-) > > UK|newsgroup|F***-off big HP N-class servers -- -------------------------------------------------------…
RE: RFC - Survey (not sales!)
Me, I'm all for freedom of information, the telephone number of that woman in accounts should be readily available!!! UK Email or News depending on which site I'm on Little boxes and dirty great big Sun boxes depending on which site I'm on, along with a sprinkling of AIX/Sequent…
Creating file within C UDR
Hi guys, I need to create a file within a C UDR. I tried with a call like mi_file_open("path_to_file",MI_O_WRONLY,0666) but I get an error since the file doesn't yet exist. I tried to use the "O_CREAT" flag (like the 'open' standard function) but get the same error. How can …
what can i do about a thread that is "sleeping forever"
when i do a onstat -g ath -r 1 | grep "my tid" i can see that it is sleeping forever It is stuck in a fairly simple sql below: Current SQL statement : select count ( * ) , sum ( expected_prem ) from outstand_prems where bcstpsid_ref = ? and status_code = "prem_deemed_paid" t…
Re: RFC - Survey (not sales!)
Ah yes, it just occurred to me that the accumulated data could be used for analysis sales wise... Ok ppl, here's what, lemme go grab someone's little 'we shall not email you nothing for any reason or sell your information to another.' Better... lemme setup a web page for this, …
RE: RFC - Survey (not sales!)
Data Protection Basically, it's what you are allowed to do with personal information stored (or, more to the point) what you are not allowed to do with it. (From your response Brett, I assume you know that, but my presumption that interested readers would follow that is - presum…
Re: RFC - Survey (not sales!)
DP Rules? I don't follow. basically what I was proposing was a simple stat on what sort of people lurk on this list or randomly rtfm users brett > Interesting, but how does this map to European DP rules? > (OC, and Watson, Paul - your input might be useful here) > > >F…
RE: RFC - Survey (not sales!)
Interesting, but how does this map to European DP rules? (OC, and Watson, Paul - your input might be useful here) From a practical viewpoint, the www.deja.com archive may be a useful starting point. -----Original Message----- From: Brett Geer [mailto:brett@brabys.co.za] Sent: …
Re: Executing SQL in the Background?
Jonathan! I'm shocked! I never thought you'd stoop to trolling!! :-) In the year of Our Lord Tue, 19 Dec 2000 21:53:15 GMT, Jonathan Leffler <jleffler@informix.com> broke a vow of silence to utter: >Obnoxio The Clown wrote: >> >> In the year of Our Lord Tue, 19 Dec 2000 18:51:…
Authenticationproblem Informix 7.31 with Novell NDS CE for Solaris
Has anyone experience in using informix Release 7.31 with NDS corporate Edition for Solaris Release 7? We have the problem that it is not possible to access informix- Databases with useraccounts only in NDS and not present …
RFC - Survey (not sales!)
Morning All, (or evening depending on the state of your server and your feed). Just lastnight it occurred to me that we see a wide variety of posts comming in but very few people who answer most of the questions. While watching a horror movie (not a m$ advert) i…
Re: onmonitor and NT
> 1. MS caches *result* *sets*, not data -- so if you run the same query twice, it > is *unbelievably* quick the second time. Um yes, that would explain why a 30 second query suddenly dropped to nothing.... I smiled because I got it to run in 4 seconds.. Then he did that. > 2. …
RE: Why does Informix lock tables
READ_ARCHIVE_AND_BACKUP_GUIDE=ON ATTEND_TRAINING=ON How does your site perform Logical log backup? iecc, isa, ?? Do you have any notes from what the previous person did? If you dont want to backup these logs, set LTAPEDEV to NUL on your onconfig file, these restart your instan…
Re: Informix Connection
This is a multi-part message in MIME format. --------------3BCAA099A5E19AC8A9B05963 Content-Type: text/plain; charset=us-ascii Content-Transfer-Encoding: 7bit Maybe he's just low on mem, so the ifmx processes are all swapped ... Jonathan Leffler wrote: > chris wrote: > > > > W…
Re: Extract Day of Week from Datetime
select to_char(current, '%A') from systable where tabid = 1 >From: Norman Erickson Lugtu <elugtu@my-deja.com> >To: informix-list@iiug.org >Subject: Re: Extract Day of Week from Datetime >Date: Tue, 19 Dec 2000 21:13:28 GMT >Reply-To: Norman Erickson Lugtu <elugtu@my-deja.com> > …
ALARMPROGRAM and Linux IDS 7.30.U
Can't get an alarm program to work with my linux IDS 7.30.U I took an INFORMIX SA class and it worked fine there using solaris IDS. I created a cheap little perl script like so ... #!/usr/bin/perl open(ALARMERR,">> /home/dja/rpt/alarm.err"); print ALARMERR join("\\n",@ARGV),"\…
Question about isolation
Hi, here is my problem: we are using informix online version 5.01 on solaris 2.6. The database is relatively small and there is 6 users. There is a lot of update, and we got several deadlock issues. We are using cursor stability isolation. In the documentation, it is said that if…
Re: Extract Day of Week from Datetime
Qualify with WEEKDAY instead of DAY. nyc_ezrider@my-deja.com on 20/12/2000 07:15:42 Please respond to nyc_ezrider@my-deja.com To: informix-list@iiug.org cc: (bcc: Sue Davidson/EXE) Subject: Extract Day of Week from Datetime Is it possible to extract the Day of Week from…
Why does Informix lock tables
I am trying to run this script that contains statements like the following: load from "customer.unl" insert into customer; I use dbaccess to run these scripts and what happens is that it doesn't get past loading the first table. It just freezes there and I have to control-bre…
Informix ODBC 3.32 ERROR - PLEASE HELP
When trying to test the connection in data source administrator on a nt4.0 workstation I get the following error message -11356[informix][informix odbc driver]. Any help would be appreciated. I had it working at a previous time but I may have been using the 3.32 driver. Any thou…
That same dumb datatype 'serial' question . . .
I have a table with a serial type column which I'd like to reset to begin at 1 again. I delete all 100 rows in the table and insert a new one. The new value in the serial column is 101, even if I had also executed "alter table <tablename> modify (column serial (1))." In order …
ODBC Connection Timeout?
Does anyone know if the TXTIMEOUT parameter in the $ONCONFIG file would time out an ODBC connection after the specified period of inactivity? We have a client making an ODBC connection to our informix server and it is losing it's connection intermittently. Any other ideas on wh…
Extract Day of Week from Datetime
Is it possible to extract the Day of Week from a datetime data type column or determine the day of week with the current keyword? If I quantify datetime column with DAY I get the day of month. Can I get the way of week? EX: day(current) will return 19 today, can I get Tues…
Le message d'erreur est : la table n'existe pas ou l'utilisateur n'a pas les droits.
J'utilise Ingres II sur NT Compte utilisateur : toto avec mot de passe Accessdb pour ingres : toto sans mot de passe Configuration du netutil login : toto vnode : vntoto ici je mets le mot de passe du login toto cr�e sous NT test du netutil OK Configuration ODBC …
Re: no downtime
El Mar 19 Dic 2000 13:38, Ev escribi�: > We currently have one server that functions as both an application and > database server. I've been given the OK to redesign the system > configuration(from a hardware perspective) to assure 100% uptime (or as > near as possible). I Woul…
Re: INITIALIZE vs LET
----- Original Message ----- To: mdstock@mydas.freeserve.co.uk At: 12/18 17:13 What likely happened is that you FETCHED the date into a GLOBAL which is initialized to zero (ie 12/31/1899) (or a local in R4GL). Since the column was NULL the FETCH did not alter the current conten…
Re: 7.31 performance problem
Have you run update statistics? onstat -p shows a lot of sequential scans. Andrew ----- Original Message ----- From: "kt" <h78816@loisto.uwasa.fi> To: <informix-list@iiug.org> Sent: Tuesday, December 19, 2000 5:33 AM Subject: Re: 7.31 performance problem > Here is the missing …
dbexport for 5.06
I am looking for a copy of dbexport for Informix Online/Optical 5.06 running under Unix System V. Does anybody have it? Sent via Deja.com http://www.deja.com/…
dbexport for 5.06
I am looking for dbexport for Informix Online/Optical 5.06 under Unix System V. Does anybody have it? Sent via Deja.com http://www.deja.com/…
Re: 7.31 performance problem
Hi! This are coming from the 7.24 enviroment. > > 3077 1381517314 cb36b000 1130496 636 M 134 4 > > 6 1381517315 cb47f000 1130496 636 M 131 7 > > 7 1381517316 cb593000 1130496 636 M 131 7 This are coming from t…
trigger/stored procedure cancelling action?
All, Is there anyway for a trigger or stored procedure to cancel (ie cause to not execute) the actual triggering action? The problem is that some application programmers want to simulate an index where if the value is non-null, it must be unique, otherwise any number of null…
Time window query
I need to determine whether a date falls within a future datespan based on a given interval. For example, the division VP has several development groups, each with projects which have different review cycles (e.g. 2, 3, or 4 weeks). Based on each project begin date, he wants to…
no downtime
We currently have one server that functions as both an application and database server. I've been given the OK to redesign the system configuration(from a hardware perspective) to assure 100% uptime (or as near as possible). I Would appreciate any suggestions of both the cost- …
Re: 7.31 performance problem
Embedded in the post are the main things I see. The last one is the most important. In article <Pine.GSO.4.30.0012191456560.18042-100000@loisto.uwasa.fi>, <SNIP> > > Segment Summary: > id key addr size ovhd class blkused blkfree > 41476 1381517313 …
RE: IDS 2000 using HACMP (mutual takeover using cascading resourc
This message is in MIME format. Since your mail reader does not understand this format, some or all of this message may not be legible. ------_=_NextPart_000_01C069D1.A72FADD0 Content-Type: text/plain; charset="windows-1252" This will work. We are currently using informix with…
VB6 SCO Vision & Informix SE 5.01 error
Hi all, We are using both Informix se 5.01 & On line 5.10 with SCO vision ODBC driver. When we connect to the On line engine using SCO vision everything works find. Connecting to se we get the following error when trying to insert: "no transactions started" If we access the e…
IDS 2000 using HACMP (mutual takeover using cascading resource groups)
Dear all, I would be very grateful if anyone could give any info about using Informix pref (IDS 2000) on HACMP using mutual failover. There will be two servers each with one informix instance accessing its own database. If either of the machines fails, its resource group (in t…
FW: KAIO variable - usage?
Take note - this is for HP ........ -----Original Message----- From: owner-informix-list@iiug.iiug.org [mailto:owner-informix-list@iiug.iiug.org]On Behalf Of Dirk Moolman Sent: Tuesday, December 19, 2000 10:20 AM To: informix-list Subject: FW: KAIO variable - usage? I am aware …
Help: store procedure
I'm calling a store procedure from my program 4gl, but happen an error: error 410 in the "open" of the "cursor". Calling the"store procedure" from the "dbaccess" run well. Some idea? thanks -------------------------------------------------------…
Tables for a chunk
Hello, I need to find the tables for a chunk. Is it possible with SMI tables? Regards Enrico Sent via Deja.com http://www.deja.com/…
SetNet32
Hello, i would like to know how to configure SetNet32 on w98 to have a ODBC connection on a AIX database. Is it possible? How ? Do i have things to to on AIX server? And sorry for my english. P.S. Can you reply to my adress too? -- Sincerly Christophe Charron Service D�veloppem…