Re: ISM don't start
Posted in 2000
We had this exact same problem just a few months ago after a cpu panic caused our production system to crash. Your media indexes are corrupt and you'll have to restore them from a recent backup. Your bootstrap information will tell you which tape contains a backup of your media indexes. You're saving your bootstrap to a safe place, right? :) Without it you can still restore your indexes, it just won't be as easy. -FPL >>> <CAILLETB@fr.ibm.com> 09/05/00 12:31AM >>> I have used IDS 7.31 for several months with ONBAR and ISM for archives and logical logs backup without any trouble After a network error (LAN cable unplugged) , ISM don't restart after the reboot . ism_startup start_ism: is starting the ISM daemons {0##*/}: still waiting for ISM daemons to become available... {0##*/}: still waiting for ISM daemons to become available... start_ism: ISM server not running after 2 minutes and 30 seconds. 2 nsrexecd daemons are started nsrd does not start with messages : 09/04/00 15:07:22 nsrd: server notice: started 09/04/00 15:07:26 nsrmmdbd: error adding btrees to ss (an invalid slot number) 09/04/00 15:07:26 nsrmmdbd: WISS error, an invalid slot number 09/04/00 15:07:26 nsrd: unable to start nsrmmdbd 09/04/00 15:07:26 nsrd: shutting down 09/04/00 15:07:26 nsrd: successful shutdown I checked the free space in /nsr . What caused the error ? What could I do to restore this function.? Where could I find error explanations ? There are none in Informix answers. Many thanks Best regards Bernard Caillet (IBM Global Services France) -- cailletb@fr.ibm.com Tel: 33 4 92114113