Translating with DrWatson… this can take a few seconds the first time.
This is a genuine, complex translation. DrWatson protects commands, error codes, and log output while naturally translating the surrounding text. It’s translated once and saved.
Simon
Is it possible that your logs are too small for the size of the transaction
you are running? In that case, you could try breaking up the transaction
into smaller peices or increasing the size or number of logs.
You could try running the transaction again and this time monitoring the
log files with onstat -l. That would probably give you some clues.
HTH
Sujit
Simon Leigh <simon.leigh@btinternet.com> on 07/07/99 02:31:52 AM
Please respond to Simon Leigh <simon.leigh@btinternet.com>
To: informix-list@iiug.org
cc: (bcc: Sujit Pal)
Subject: Long Transaction Aborted
Apparently this is caused by an incorrect setting in the database
can anyone tell me what it is??
Thanks
Simon
We use strictly necessary cookies to make this site work. With your
consent we’d also use optional cookies for analytics and marketing. You can accept all,
reject all, or choose. Read our Cookie Policy.