Re: Informix version
Posted in 2004
Topics: Server Administration, Platform-Specific Issues
You don't say which version of informix or platform. I use
dbaccess -V
for V7.31 on Solaris from command line.
Vadim.Loevski@sro
.vic.gov.au (vl) To: informix-list@iiug.org
Sent by: cc:
owner-informix-li Subject: Informix version
st@iiug.org
07/12/2004 13:47
Please respond to
Vadim.Loevski
Hi,
I am not familiar with Informix but need to know the version of
Informix that we use. Is there a system table that I can query to get
this info ? Any suggestion will be appreciated.
Thanks in advance for reply.
VL
sending to informix-list
I am getting "-23101 Unable to load locale categories" when attempting
to use dbaccess
VL
Vadim.Loevski@sro.vic.gov.au wrote:
> I am getting "-23101 Unable to load locale categories" when attempting
> to use dbaccess
That usually means $INFORMIXDIR (or %INFORMIXDIR%) is pointing to
somewhere without a valid gls sub-directory -- as opposed to being
unset. (Or, INFORMIXDIR is unset, and the default directory for
INFORMIXDIR exists, but it does not contain the gls sub-directory.)
--
Jonathan Leffler #include <disclaimer.h>
Email: jleffler@earthlink.net, jleffler@us.ibm.com
Guardian of DBD::Informix v2003.04 -- http://dbi.perl.org/
"Jonathan Leffler" <jleffler@earthlink.net> wrote in message
news:Gbdtd.3565$yr1.3013@newsread3.news.pas.earthlink.net...
> Vadim.Loevski@sro.vic.gov.au wrote:
>
>> I am getting "-23101 Unable to load locale categories" when attempting
>> to use dbaccess
>
> That usually means $INFORMIXDIR (or %INFORMIXDIR%) is pointing to
> somewhere without a valid gls sub-directory -- as opposed to being unset.
> (Or, INFORMIXDIR is unset, and the default directory for INFORMIXDIR
> exists, but it does not contain the gls sub-directory.)
... or you're on Linux and you've installed one of the newer Client SDKs.