Connect Online and SE
Posted in 2000
Topics: Server Administration, Platform-Specific Issues, Internationalization & Character Sets, Versions, Editions & End-of-Life
I have two boxes setup for Informix Server:
HP box with IDS 7.31.UC2X9
Linux box with SE 7.24.UC5
Both were up and did well jobs in local database services.
Now I need to connect both, and the problem is ...
in HP, I issue this command: isql dbname@Linux
it tells me 329: Database not found or no system permission.
in Linux, I issue this command: dbaccess dbname@HP
is tells me 23101: Unable to load locale categories.
Any suggestions ?
"ªL®¶¥V" wrote:
> I have two boxes setup for Informix Server:
> HP box with IDS 7.31.UC2X9
> Linux box with SE 7.24.UC5
> Both were up and did well jobs in local database services.
>
> Now I need to connect both, and the problem is ...
> in HP, I issue this command: isql dbname@Linux
> it tells me 329: Database not found or no system permission.
It appears the user on Linux does not have CONNECT permission for
the database, or the database name is wrong. However, you are at
least able to connect to the server.
> in Linux, I issue this command: dbaccess dbname@HP
> is tells me 23101: Unable to load locale categories.
This usually means there's an environment problem, typically
with INFORMIXDIR or one of the multitude of possible locale
setting variables (LANG, DBLANG, LC_*, CLIENT_LOCALE, SERVER_LOCALE,
etc). Are you able to access the local database OK?
--
Jonathan Leffler (jleffler@informix.com, jleffler@earthlink.net)
Guardian of DBD::Informix v0.95 -- see http://www.perl.com/CPAN
#include <disclaimer.h>