What happens when you try to start the Message Server from control
panel/services? I suffered from a chain of failure to start services
which stemmed from a failure to start a service called "server"
(ingenious naming scheme at work!). What happened was: I installed NT,
installed the service pack and then installed TCP/IP loopback. The
correct way to do it is to install NT, then TCP/IP and then the service
pack after TCP/IP. Could be a similar problem at work here.
I suggest you try starting Message Server manually. Look at any error
messages, on screen or in event log, repeat for any pre-requisite
services that have to be started and when you can't go back any further,
try the knowledge base on the MS WWW site.
Ian
Bharat Kona wrote:
>
> I am not able to bring-up the Informix Online Engine, which is on
> NT-3.51.
>
> I have this error message in the online.log file
>
> 18:52:55 Unable to start Message Server service.
> 18:52:55 DR: DRAUTO is 0 (Off)
> 18:52:56 INFORMIX-OnLine Initialized -- Shared Memory Initialized.
> 18:52:56 listener-thread: err = -25572: Network driver cannot bind a> name to the port.
> System error = 9.
> 18:52:56 Attempting to bring listener thread down
>
> 18:52:56 PANIC: Attempting to bring system down>
> What could have went wrong??. I tried changing the Service Name
> in the Sqlhosts file, but didn't make any difference.
>
> Thanks in advance,
>
> -Bharat