HELP- database won't start !!
Posted in 1999
Topics: General Discussion
Informix error is 25572, os err 227. Network driver cannot bind a name to a port.... Any assistance is appreciated.
Check $INFORMIXDIR/etc/sqlhosts, /etc/hosts, /etc/services. The listener thread of Informix request valid IP/PortNumber. This wish helps you... Curtis Whitworth wrote: > Informix error is 25572, os err 227. Network driver cannot bind a name to > a port.... Any assistance is appreciated.
In article <385d2533@10.1.32.159>, "Curtis Whitworth" <user@stop.spam> wrote: > Informix error is 25572, os err 227. Network driver cannot bind a name to > a port.... Any assistance is appreciated. > Check to make sure the port isn't already in use (netstat -a | grep <port>) or search for that port in the /etc/services. Also, make sure the port number is over 1500. Any port below a certain number is reserved for root. I can't remember what the number is, exactly, but I know it's less than 1500. -- # unrm / ksh: unrm: not found # man cpio Sent via Deja.com http://www.deja.com/ Before you buy.