Re: ontape -c barf
Posted in 1998
On Wed, 15 Apr 1998 14:53:41 GMT, allenj@ndr.com (Allen Jantzen)
wrote:
>My ontape -c process bailed with the following error message
> logbackup failed - open log backup
>
>I immediately backed up the logical logs that had queued up, did a
>level-0 archive, and then continued the ontape -c process. It has
>worked just fine since.
>
>Can ayone tell me why this might have happened??
I have no idea.
>Also: I recently started to run out of tape space on a 90m DAT tape
>during lev 0 archive. (ontape asked for a second tape after 80% done)
>I tried using a 120m tape, and it ran out of space and asked for a
>second tape in EXACTLY the same spot. Does ontape use only the first
>90m of tapes regardless of how big the tape is?
It uses only the amount of tape defined by the TAPESIZE keyword in
your onconfig file. Change that and it will use the larger tape.
If anyone should claim again there is a 2 GB limit rest asured there
is no such limit. You can essentially set it to any size your tape may
be. Don't set it larger than the actual tape size tough as ontape
doesn't do a check for end of tape (for some obscure, possibly long
forgotten reason) and will fail instead when the actual end of tape is
reached.
>
>I am ODS 7.22UC1, HP-UX 10.01 OS
>
>Any help appreciated.
>
>TIA
>Allen W. Jantzen, DBA
>Ned Davis Research
Nils Myklebust
NM Data AS
Norway
E-mail: Nils.Myklebust@nmdata.com
FAQ at: Primary with ODBC info: http://www.smooth1.demon.co.uk
Official site http://www.iiug.org/techinfo/faq/faq_top.html