Re: onbar -l hangs
Posted in 2000
Topics: Backup & Restore, Logging & Checkpoints, Versions, Editions & End-of-Life
What storage manager are you using? Are there any error messages
in the storage manager logs? Anything in /var/adm/messages? Anything
in the online log?
-FPL
>>> <mark_bowman@my-deja.com> 08/29/00 07:37AM >>>
I am trying to do a level 0 backup to get around the fact that all my
logical logs are full, after issuing the onbar -l command, my log file
suggets that the backup for logical log 1 has started, but then nothing
else happens... it just seems to hang.
I am running IDS 7.3 on NT - any ideas ???
Mark Bowman
Sent via Deja.com http://www.deja.com/
Before you buy.
The problem is that you need to log the fact that you are doing an archive
and you have no space left in your logical logs to do that.
Make sure that the parameter "LBU_PRESERVE" is set to "1" in your onconfig
file (onmonitor/parameters/shared-memory/preserve log for log backup).
This will then save the last logical log for writing archive records.
Frank Louvado wrote:
> What storage manager are you using? Are there any error messages
> in the storage manager logs? Anything in /var/adm/messages? Anything
> in the online log?
>
> -FPL
>
> >>> <mark_bowman@my-deja.com> 08/29/00 07:37AM >>>
> I am trying to do a level 0 backup to get around the fact that all my
> logical logs are full, after issuing the onbar -l command, my log file
> suggets that the backup for logical log 1 has started, but then nothing
> else happens... it just seems to hang.
>
> I am running IDS 7.3 on NT - any ideas ???
>
> Mark Bowman
>
> Sent via Deja.com http://www.deja.com/
> Before you buy.