Re: -218 error
Posted in 1994
Hi, > > SQLEXPLAIN message file problems > 90% or more of thse are causd by the installation of the tools after the ngins or the engine after an istar ... so 1) free up some disk space 2) e-install the products into the new free disk space 3) make ure the ordr is tools, engine, i-star 4) now shut down informix 5) copy the new msg directory to the old msg directory 6) re-start online 7) play with set explain Note always o a backup first just in case, data & INFORMIXDIR hope this is of use to those with the probem G.K. Twaddle Technical Director Beta Computers (Europe) Ltd West of Scotland Science Park Maryhill Road Glasgow G20 OSP Scotland. tel 44-41-945-3855 beta@cix.compulink.co.uk { ask not what the net cn do for you but what you can do for the net }