Apache Child Seg Fault using Web Datablade
Posted in 2000
Hi. We have been trying (with the help of Informix support)to get the web datablade working with Apache 1.3.12 on Linux 6.1. Apache is running correctly and I can access the default site however when I try to access the admin or apb2 pages from the database the browser comes back with 'The page cannot be displayed' error and the Apache log contains the following: [Mon Nov 27 16:23:55 2000] [notice] child pid 14306 exit signal Segmentation fault (11) After some research in the newsgroups I found that the error usually occurs when using SSL but we have only compiled in the basic functionality. Before I wipe everything and start from scratch I was wondering if anyone else has run into this problem or anything similar. Any thoughts/comments are appreciated. Brian Informix Foundation.2000 Linux RH 6.1 Apache 1.3.12 Web datablade 4.00 Sent via Deja.com http://www.deja.com/ Before you buy.