informix 408 error
Posted in 1991
Hello, I have utility program that drops indexes and then creates them. It was run the other night and we found that one table had duplicate data in the unique columns. I decided to unload the table perform a unique sort on the file. Then load them back to the table. When I tried to unload the table I received a 408 error Invalid message type received from the SQLEXEC process. I tried doing a count(*) on the table to compare against the systables info and received the same error. Any querry against the table, returns the 408 error. I tried backing up the db and then restoring it but it did not work. I called informix and they said the only thing to do is to restore from a previous backup. This means LOST DAYS work! My system config is: SPERRY 5000-80 , INFORMIX TURBO VERSION 3M. There is plenty of disc space remaining in both the rootdbs and the other dbs. Does anybody have any suggestions before I recommennd pulling the plug and restoring??? Any thoughts a greatly appreciated!!!!! USAMC SIMA Brian MacWilliams AV 570-9166