Re: Error -406 all the time (SE7.1)
Posted in 1996
We ran into the same problem when we upgraded our 4gl from ver 6.00.UE3 to 6.01.UD6 (we already had SE7.1 running on SCO). We had no compiling errors but under certain conditions we would core dump. The problem has not been solved as far as I know. It was reported to Informix but no problem was found by them? We returned back to using 6.00.UE3 and have just recently received a copy of 4gl ver 6.04.UC1. Will let you know if it works. -- Joseph Cullipher |E-mail: joseph@cannonexpress.com PO Box 364 |opinions express are those of my own and Springdale, AR 72764 USA |don't necessarily reflect those of my company On 11 Nov 1996, it was written: } Pete McDonald <petem@msoft.alphanet.com.au> schreibt: } > Anyone upgraded from RDS4.1/SE5.0 to RDS6.0/SE7.1?? } > } > If the answer is yes, please help!!! Running under Sco Unix, our } > existing database systems run without a problem. Problems start to } > happen, however, when we try to re-compile and run them with RDS6.0 and } > SE7.1. } > } > We get no compile-time errors, but when we run them we either get a -406 } > error (Memory allocation failed) or simply a core dump (at various } > seemingly un-related points in the code). At the suggestion of Informix } > AUS, we have bumped up our ULIMIT, but to no avail. We've even } > re-created the databases with the new engine. } > } > Are we being really stupid and missing something obvious, or is there } > some magic trick we have to perform? } > } > Thanks in advance. } > } > Our company is having a problem transferring existing Informix 4gl-RDS } > systems from RDS4.1/SE5.0 to RDS6.0/SE7.1. }