Re: Using mirroring to effect data replication
Posted in 1997
>>Mirror the log dbspace of the primary server on a disk at physically adjacent >>and connected to the contingency server. In the event of disastrous loss of the >>primary site, the database server can be recovered at the contingency site >>(using an ftd'd archive). Before this restore is effected the mirrored logs >>would have to be backed up. Once the restore is complete, apply the backed-up, >>mirrored, logs to give "point-of-failure" recovery. > >Do not do this. If the secondary machine is down for some reason it >will bring your primary down also. You are adding more risk by now >making it that you cannot do anything with the secondary without >crashing and burning your primary. Jason Thanks for your interest. Why do you think that unavailablilty of the secondary server will bring down the primary? In all the documnetation I have there are ample references to what happens when the primary chunk fails, but absolutely none to the secondary failing. You may well be right, but what I would have expected to happen would be just an error message to the effect that the secondary chunk is down, and processing continues unmirrored. Do you know this to be wrong? Regards Neil (neil.truby@chase.com) P.S. Are you in Sydney or Melbourne?