Unable to start engine sometimes...
Posted in 2000
Steve Cooper — — source: Informix-list mailing list archive (1991-1998)
Howdy,
I get this message sometimes and Informix "support" has not been able to
give me an answer as to why...just guesses.
If I reboot the server, it works 99% of the time. After the engine starts,
I see no problems at all!
Has anyone ever seen this before?
SCO 5.0.4 OWS 7.20
online.log
...
Thu Mar 23 20:36:40 2000
20:36:40 Event alarms enabled. ALARMPROG =
'/inxsys/informix/etc/log_full.sh'
20:36:42 DR: DRAUTO is 0 (Off)
20:36:42 (4) not superuser and /inxsys/informix/lib/netdev is not available
20:36:42 nsfpipe.c, line 989, thread 20, Unable to create named stream pipe
for VP 1.
20:36:42 PANIC: Attempting to bring system down
Thanks,
Steve
--
Steve Cooper
What I typed is what I said...