Informix Universal Server for Windows NT- failed to initialize database
Posted in 2000
Hi there,
I am installing the Informix Universal Sever 9.4 for Windows NT and don't
have much luck with it.
The database initialization (step 3 of the installation) failed and a
message window popup asked to manually start the DB with the -iy parameter.
I started the Informix service in the control pannel with the -iy parameter
and the service started. There was another service for Informix, Message
Service, I couldn't start that one.
Since the Informix Server service is started (that meant the database server
is running, Is it right???). I tried to run the dbaccess utility and it kept
failling with error 908.
I also tried the Ilogin Demo program and it also failed.
I installed Informix Dynamic Server 7.??? for Windows NT on one of the
machine at my work place and didn't have any problem. With that version,
there is a utility call IECC. I couldn't see that utility with this version
of Universal Server. Is there utility similar to that?
Any help is very much appreciated.
Thanks
Tung Nguyen