openlink error "Unable to load locale categories"
Posted in 2000
Topics: Connectivity: ODBC / JDBC / .NET, Platform-Specific Issues, Internationalization & Character Sets
I am trying to get openlink ODBC driver to work with Informix 7.31 on Sun Solaris 7.0 and I am getting the error Unable to load locale categories. What do I need to do to get rid of this error
You may need to add settings for DB_LOCALE and/or CLIENT_LOCALE to the [Environment INFORMIX73] section (and/or other equivalent sections) of your oplrqb.ini file. HTH -- Irwin Goldstein Objective Software Systems, Inc. http://www.objectsoft.com In article <38A3A8B2.367BC01F@erols.com>, "Swapan N. Engineer" <swapan@erols.com> wrote: > I am trying to get openlink ODBC driver to work with Informix 7.31 on > Sun Solaris 7.0 and I am getting the error > > Unable to load locale categories. > > What do I need to do to get rid of this error > > Sent via Deja.com http://www.deja.com/ Before you buy.
Thanks. That seems to have done the trick. Eventhough I had all variables set correctly in the environment it seems that openlink was overriding them with the values in oplrqb.ini which were openlink supplied and not correct for my setup. irwin_goldstein@my-deja.com wrote: > You may need to add settings for DB_LOCALE and/or CLIENT_LOCALE to the > [Environment INFORMIX73] section (and/or other equivalent sections) of > your oplrqb.ini file. > > HTH > > -- > Irwin Goldstein > Objective Software Systems, Inc. > http://www.objectsoft.com > > In article <38A3A8B2.367BC01F@erols.com>, > "Swapan N. Engineer" <swapan@erols.com> wrote: > > I am trying to get openlink ODBC driver to work with Informix 7.31 on > > Sun Solaris 7.0 and I am getting the error > > > > Unable to load locale categories. > > > > What do I need to do to get rid of this error > > > > > > Sent via Deja.com http://www.deja.com/ > Before you buy.