Re: Configuring and starting IDS2000
Posted in 2001
"Marek Novotn'" wrote:
>
> Hi,
>
> I have the big problem. I upgraded Informix SE to IDS 9.2 and I can`t start
> it. After configuration of onconfig file and sqlhosts I enter on prompt
> following command:
> $ oninit -iy> and I get this error message:
> $ oninit: Fatal error in initializing ASF with 'ASF_INIT_DATA' flags;
> asfcode = '25507'.> Does anybody know, is error in configuration of DB_server or what is wrong?
....And the good book did say:
-------------------------------------------------------------------------
25507 You specified an unknown service name or protocol.
Tell your database administrator to examine the sqlhosts file entry.
Check that the NETTYPE settings in the ONCONFIG file match the NETTYPE
settings in the sqlhosts file.
If you are using the TCP/IP protocol, check that the correct service
name
appears in the /etc/services file. If you are using NFS, use ypmake to
check the /etc/services file. Sometimes the daemon does not recognize
service names that are added after a default boot.
-------------------------------------------------------------------------
Cheers,
--
Mark.
+----------------------------------------------------------+-----------+
| Mark D. Stock mailto:mdstock@mydas.freeserve.co.uk |//////// /|
| http://www.informix.com http://www.informixhandbook.com |///// / //|
| http://www.iiug.org +-----------------------------------+//// / ///|
| |This email will self-destruct in |/// / ////|
| |10 sec. If you received this email |// / /////|
| |in error, sorry about the mess. |/ ////////|
+----------------------+-----------------------------------+-----------+