RE: ISM don't start
Posted in 2000
Did you shut down ISM before trying a restart? Do a ps -ef |grep nsr to see if daemons are still running. HTH > -----Original Message----- > From: CAILLETB@fr.ibm.com [SMTP:CAILLETB@fr.ibm.com] > Sent: Tuesday, September 05, 2000 1:32 AM > To: informix-list@iiug.org > Subject: ISM don't start > > > > I have used IDS 7.31 for several months with ONBAR and ISM for > archives and logical logs backup > without any trouble > After a network error (LAN cable unplugged) , ISM don't restart > after the reboot . > > ism_startup > > start_ism: is starting the ISM daemons > {0##*/}: still waiting for ISM daemons to become > available... > {0##*/}: still waiting for ISM daemons to become > available... > start_ism: ISM server not running after 2 minutes and > 30 seconds. > > 2 nsrexecd daemons are started > > nsrd does not start with messages : > > > 09/04/00 15:07:22 nsrd: server notice: started > 09/04/00 15:07:26 nsrmmdbd: error adding btrees to ss (an invalid slot > number) > 09/04/00 15:07:26 nsrmmdbd: WISS error, an invalid slot number > 09/04/00 15:07:26 nsrd: unable to start nsrmmdbd > 09/04/00 15:07:26 nsrd: shutting down > 09/04/00 15:07:26 nsrd: successful shutdown > > I checked the free space in /nsr . > > What caused the error ? > What could I do to restore this function.? > Where could I find error explanations ? There are none in > Informix answers. > > Many thanks > > Best regards > > Bernard Caillet > > (IBM Global Services France) > > > -- cailletb@fr.ibm.com > Tel: 33 4 92114113 >