Posted in 2000
NOTICE NOTICE NOTICE NOTICE NOTICE NOTICE NOTICE NOTICE NOTICE Note that if you upgrade an existing 7.xx server to 9.2x in place the DBA stored procedure systdist will be renamed oldsystdist and a new version installed. There are objects referenced in oldsystdist that have changed sufficiently to prevent it from re-optimizing/compiling which will cause dostats to report the error and exit without updating stats for other stored procedures in that database. This procedure exists in each and every database. The fix is to DROP PROCEDURE oldsystdist; in each database. Art S. Kagel
We use strictly necessary cookies to make this site work. With your consent we’d also use optional cookies for analytics and marketing. You can accept all, reject all, or choose. Read our Cookie Policy.